Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
968 Posts
Discussion Starter #1
hey guys do any of you guys have a problem putting the front stands in the bike? the one that goes into the lower triple clamp...everytime i lift the bike it goes up then slides back and the nose right underneath the headlights hits the damn thing and now its cracked on the cowl...thanks..
 

·
Registered
Joined
·
14 Posts
What type of front stand do you have? I have Pit Bull front stand it and requires different pins depending on the bike, the 600rr requires the "standard pin" but if you have something different it might cause a problem. When using my pit bull stand I know that it is important to get the stand positioined correctly otherwise it will push up on the front fairing, but if you have it positioned correctly it will not touch. If it is touching when you have it up that is obviously no good. Are you using it conjunction with a rear stand? I know the pitbull they say you need to have it up on the rear stand first. One other thing is I found that I have to loosen the horn and move it out of the way when putting my front end up. Hope this helps.
 

·
Registered
Joined
·
968 Posts
Discussion Starter #3
i have a LP front and back, it worked fine before, but now i lift it and its doesnt stay, like it doesnt lock in place, and just rolls back forward...wierd...
 

·
Registered
Joined
·
14 Posts
Is there any bolts on the stand itself that could have come loose? If so try tightening those and give it another shot otherwise I am out of ideas since I don't have the LP stands.
 

·
Registered
Joined
·
968 Posts
Discussion Starter #5
i think its something with the bike, cuz i just used it today on my buddies R1 so i dunno wtf is goin on...lol
 
C

·
Guest
Joined
·
0 Posts
Just keep messing with the placement and the arm length. Have the bike on a rearstand and have someone hold it from behind. Be sure not to scratch your front fender and bottom of your upper cowl.
 
1 - 6 of 6 Posts
Top