Honda CBR 600RR Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
so i crashed my bike a few weeks back, and im trying to help my brother, the new owner, build it back. we've changed all of the relays on the left side, checked all of the fuses and everything seems to be connected fine. the headlights come on nice and strong and the motor will turn over. what we cant get it to do is start. i dont hear the fuel pump starting up when i turn the key. the funny thing is, with, or without the BAS plugged in or jumped, the bike will still crank over. is it supposed to do that?? any help would be greatly appreciated.
 

·
Registered
Joined
·
2,429 Posts
yup it will still crank w/o the BAS but it just won't start.


did you check the kill switch, kick stand switch?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
ahhhhhh, ok. thanks. no, i havent checked those yet. as soon as i get home, i will. that bit of information is very helpful tho. i'll start with the switch tho since thats also the side the bike went down on.
 

·
Registered
Joined
·
3,205 Posts
Have have you unplugged anything else? Check all your connections wires.

You can test the pump directly if it works then it's a issue in the wiring or BAS sensor.

Jump the sensor it's still a no go check your fuse and relays. Are you hearing a clicking sound at all?
 

·
Registered
Joined
·
112 Posts
Does this bike have a power commander? If so, check the negative lead from the PC to the battery...
 

·
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forg
Joined
·
17,681 Posts
I would check the roll over sensor between the headlights. If it was installed upside down it will cause the pump to not prime. I did it when i put my bike together Again and when I flipped it it started right up. On my 03 it's a half moon type with a flat bottom in between the headlights
 

·
Premium Member
Joined
·
13,137 Posts
What is a BAS?


Sent from my iPhone using MO Free
Bank Angle Sensor. It turns you bike off when it falls over, and it's what I suspect is causing your problems.
 

·
Registered
Joined
·
12 Posts
Ya nailed it nico, the BAS vibrated out its hardware, it was sitting loose. Thanks,I was about to tear my bike apart to figure it out,


Sent from my iPhone using MO Free
 

·
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forg
Joined
·
17,681 Posts
Hey I guessed the same thing lol damnit


Sent via iPhone 4s
 

·
Premium Member
Joined
·
13,137 Posts

·
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forg
Joined
·
17,681 Posts
Lol hey great minds think alike


Sent via iPhone 4s
 

·
Premium Member
Joined
·
13,137 Posts

·
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forg
Joined
·
17,681 Posts
Lol I deff made that mistake before


Sent via iPhone 4s
 
1 - 16 of 16 Posts
Top