Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter #1
Continuation from my proir problem http://www.600rr.net/vb/showthread.php?t=185032


Went out today to ride (dont need headlamps to be street legal during the day) and the battery wasnt dead, just not enough juice to start. I plug in the charger, let it charge for a few and it starts up. The bike only runs for about a min., then shuts off. I turn the ignition off and let it continue to charge. After a while, I go to start the bike... no priming of the fuel pump...:banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead:



WTF is going on with this piece?
 

·
Registered
Joined
·
500 Posts
Discussion Starter #2
Figured it out. The FI fuse was blown


As far as the headlights... the bulbs were blown. I upgraded the bulbs and got her put back together :banger:


Fuel pump still sounds strange, Ill have to run it to the dealership to see whats up cause thats much out of my league.
 

·
Registered
Joined
·
1,300 Posts
Try running some FI cleaner through it, and checking the strainer. I had the same problem, the fuse blew once, replaced it, and then it started blowing more and more frequently, untill I coudn't even get it started before the fuse blew. I just cleaned everything up after a while(strainer, pump, etc), and put FI cleaner and it stopped.
 

·
Registered
Joined
·
170 Posts
Figured it out. The FI fuse was blown


As far as the headlights... the bulbs were blown. I upgraded the bulbs and got her put back together :banger:


Fuel pump still sounds strange, Ill have to run it to the dealership to see whats up cause thats much out of my league.
My 05 is also not priming where is that FI fuse your talking about?
all my fuses look good, the ones next to the battery and under the left mid also look good
 

·
Registered
Joined
·
500 Posts
Discussion Starter #5
My 05 is also not priming where is that FI fuse your talking about?
all my fuses look good, the ones next to the battery and under the left mid also look good
My fuse box was marked to show what fuse was which. Some fuses can be bad even though they look good, you may want to replace it to see if that's the case.

As far as running cleaner through the system, that may solve my problem. I will do that before paying the dealership.
 

·
Registered
Joined
·
500 Posts
Discussion Starter #6
Got home, had the bike running for a few min and the GD bike shut off. the FI Fuse blew again.
 
1 - 6 of 6 Posts
Top