Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Bike just turned 15k miles. I posted a couple weeks back abut a sever stutter coming home like I was running out of gas. I chocked it up to alot of condensation building up due to me leaving the tank almost empty all week and the radical temp changes here in So Cal. But since then it still happens every once in a while. No where near as bad but there are times I feel it stutter like it starves for fuel.

Its an 04 with a K&N, FMF exhaust and a PCV. I have read a few things about fuel pumps going out on these guys. Is it something I should start looking into replacing? Could it be a dirty fuel filter? Is the pump in the tank with the filter? I figure if I have to open it up once for the filter might as well change the pump if its in there!

I ride about 200 miles a week. 100 miles on Fri home to Seal Beach from San Diego and 100 miles on Sunday back to school. Would hate for it to crap the bed with me halfway.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #2
Something new to add to the mix. She started stuttering a bit on my ride down today. She has done it about once or twice here and there since the first time but today I could feel it getting worse as I rode. On a shot in the dark I killed the motor for a sec and just coasted with the clutch in for about 3-5 secs. Flipped the switch again and eased the clutch out to get her started again and walah she was ok again. Just adds to the confusion for me but maybe it will help one of you more experienced guys out with a diagnosis. Any help is always appreciated. Hell if someone reputable is from the OC here in Cali and wants to test ride to see if they can figure it out I am home on weekends and in Coronado on weekdays.
 

·
Premium Member
Joined
·
13,137 Posts
Have a look inside your tank for rust, that's the number one killer of the fuel pump.

After that, I'd have a look at the spark plugs and see if they've fouled through bad fuel.
 
1 - 3 of 3 Posts
Top