Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Photoshop Guru
Joined
·
729 Posts
Discussion Starter #1
Ok, i have a 2001 CBR600F4i

I went out today to go riding since it was so nice outside. Started the bike up, put on my gear and hopped on. Looked down to see if i was in N and my gauge wasnt working. So, in panic i jumped on here, searched the threads and found that it may just be a fuse. So I check and sure enough a fuse was blown. So i hop on and run to walmart and buy some fuses. Swap em out and comes right on. Periodically, most of the time when im getting ready to park the bike the fuse blows again and the gauges shut off. So i think ive prolly replaced 3-4 fuses so far today.

Any idea why they keep blowing?

Thanks in advance.
 

·
Administrator
Joined
·
51,152 Posts
Blown fuse = electrical short
Did u do any electrical wiring lately such as changing turn signals
adding led lights , bike alarm etc etc if u did you need to recheck
your connections and repair the short
 

·
Photoshop Guru
Joined
·
729 Posts
Discussion Starter #3
Blown fuse = electrical short
Did u do any electrical wiring lately such as changing turn signals
adding led lights , bike alarm etc etc if u did you need to recheck
your connections and repair the short
nope havent done anything lately
 

·
Administrator
Joined
·
51,152 Posts

·
Registered
Joined
·
639 Posts
did you wash it lately? F4i's have a tendency to hold water in the connectors that are up around the fairing stay, if the little umbrella/boot isn't positioned properly.
 
1 - 6 of 6 Posts
Top