Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter #1
Well i removed everything to get my pc installed, and when i move the tank up, it disconect the hoses from the the T line in this picture.


So once i finished with everything, i reconnect the t line to the hoses.. np... but then i found another hose that loops to the back of gas tank and around it like this picture


I have no idea what that hose is for nor can i find what it connects to. AFter a short ride, i can smell gas eminating from inside the chassis... Should i be worried?
 

·
Registered
Joined
·
587 Posts
....its Probably A Vent Hose. Look For The Fitting On The Bottom Of The Tank......mine Came Off And I Had To Look For It ...
 

·
Registered
Joined
·
559 Posts
Discussion Starter #3
i couldn't find anthing. there are 2 vent hose? because there are a bigger one that leads down to where the stand is at, and this one leads back torward battery compartment. I need to find a part fische online.
 

·
Registered
Joined
·
559 Posts
Discussion Starter #4
damnit.. just realized i posted on the 600 board hehe bad habit. Dunno if 600 and 1000 is same tho when it comes to gas tank.
 

·
Registered
Joined
·
11,434 Posts
They are a little different but the principle is the same. Most likely a loose overflow hose that needs to be reconnected ASAP. You don't want fuel spilling on top of a hot engine. One is for the fuel cap overflow so be careful if you fill up.
 

·
Registered
Joined
·
559 Posts
Discussion Starter #6
Well went back over it again made sure everything was nice and tight... i still can't find anything for the hose that loop to back of gas tank... i don't know if the fitting is destroy or if there's one now i am really paranoid.. everything else is connect correctly, including one that connect to the hose by the kickstand.
 

·
Registered
Joined
·
559 Posts
Discussion Starter #7
lol just realized the bolt i lost is in the second picture... spent 2 hours looking for it and couldn't find it until i look at second picture carefully... Well gotta open her up again.
 

·
Registered
Joined
·
335 Posts
There are two vent hoses that get disconnected when you rotate the gas tank up. One is that t-line, w/ that yellow nipple looking plastic piece on it ( at least it is for 05-06). The other one is on the left (if you were sitting ont he bike) side of the bottom of the tank. The tube connects directly to the bottom of the tank (the part under the tank is a black plastic or metal little downpipe or plastic pipe thing) The tube connects to that. An easy way to not deal w/ this in the future, is...prior to rotating the tank up, pull the tubes that are in the harness down by your gear shifter out. That way when you pull the tank up, the tubes are free to move and not get disconnected.
 

·
Registered
Joined
·
559 Posts
Discussion Starter #9
well... drove today for 50 odd miles and i didn't get lit on fire... good thing i guess lol.
 
1 - 10 of 10 Posts
Top