Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
ight im haven some concerns. i post on here about a month ago with a concern over a clunking sound when shifting. However, i feel like my problem has gotten worse. I am seeming to have shifting issues, in addition to having the sound issue, im having a problem actually shifting. There are times when all i hear is a simple click and poof im in gear. There are other times when i feel like i struggle to get it into gear. I took it to a mechanic and he felt the sound wasnt too bad, he said normal for a bike, i still dont know if i agree. He also said the because i wasnt having issues getting it into neutral that my clutch was fine.
i feel like, and this is with no mechanical knowledge of trannys, that the gears arent lined up. i feel like when i cant get the gear to shift, i have to roll the bike forward or back to get it into gear. Just doesnt seem right.
the bike only has 3000 miles on it. 06

any help would be huge
 
D

·
Guest
Joined
·
0 Posts
Rolling the bike back and forth to get it in gear when at a stop is normal. Are you only having trouble shifting into gear while at a stop or is this also while moving?
 

·
Registered
Joined
·
906 Posts
Random question: When you're riding, do you wear soft shoes or riding boots / shoes with a tough, hard exterior? I found that when riding with sneakers (?), I struggled my ass off to shift properly - the gear lever would sometimes not budge and would just dig in to my shoe, sometimes leading to clunks. However, no such troubles with boots on - smooth and silent. I've experienced this on 2 Honda's.
 

·
Registered
Joined
·
696 Posts
When I first got my 08 I thought I was having the same problen, 2 1/2 months and 4,200 miles later it shifts smooth like butter. I guess it needed to just break in.
 
1 - 5 of 5 Posts
Top