Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
seems like 600rr and 1000rr ABS models have this ECU flaw.
i really want a bike with ABS the 600rr is the only 600cc SS with ABS but i'm holding out until this issue is solved.

basically in previous models the ABS is still on when you shut bike off so battery will be drained after a few hours. I wonder if the 2011 600rr still has this issue. it's $15k new in canada so i want to be sure.

what do y'all think?
 

·
i love juggggggggzzz
Joined
·
7,498 Posts
i don't cruise the 07+ forums much but ive never heard of this happening. news to me.

it obviously isnt happening to every single abs model or it would be a recall. you're holding out on buying a bike on the off chance that it could have a defect? be careful you dont get one that some how somebody randomly dropped a socket into the engine either.

i searched and didn't find any threads about this problem...
 

·
*BOTM Feb '11, Mar '12*
Joined
·
23,598 Posts
This is the first I've hard of it as well. Why would you let this from keeping you from getting a new bike? Honda's quality standards are second to none in the motorcycle business IMO. It's impossible to mass produce a bike without a random hiccup here or there but without a doubt Honda will fix it if you did have one.
 

·
Registered
Joined
·
2,759 Posts
Solution: Don't do u-turns around poles?

http://1000rr.co.uk/general-1000rr-discussion/116.htm#top

http://www.1000rr.net/forums/showthread.php?t=69868&highlight=abs+battery

http://www.1000rr.net/forums/showthread.php?t=70687

http://www.xbhp.com/talkies/motorcycle-ownership-experiences/16175-2010-honda-cbr-1000rr-problems-5.html

The poles, of course, is a joke, but these other forums seem to confirm the problem exists and may be a result of low-speed manoeuvers. One guy in the top link here said a new ECU has been made to fix the problem and received it.

Here's another vid showing the symptoms.

 

·
Registered
Joined
·
8,768 Posts
i notice something common amongst all the links posted, they all see to be UK bikes with HISS

/....
 

·
Registered
Joined
·
21 Posts
So what was the verdict with this problem on the end? My 09 600rr had a whining noise coming from the abs motor so I disconnected the battery to make sure it was coming from the bike not somewhere else in the garage. It stopped the noise but ever since my abs has not worked and abs light is flashing.


Sent from Motorcycle.com Free App
 
1 - 8 of 8 Posts
Top