Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1 (Edited)
Heres the issue;

Recently bought a cbr 600rr 2005, it was a track bike before I purchased it. The headlights didn't work and there were obvious electrical modifications, terrible ones at that. I rewired the harness blah blah blah

so the real issue that remains is,
my headlights will not work, i checked continuity at the relay, nothing.
(only the left wires on each bulb do not have continuity, which are Black/blue and black/white),
Then I checked continuity further back (behind both the 12p connectors, one grey and one light blue) nothing.
i don't know were to go now,further back obviously but i dont want to start cutting open any more of the wire covering unless i have a better knowledge of another potential area to look for the problem...I just need some advice on some other ways to go about this issue.

Is there any easier way or known point were i can check for continuity or a common pointwere re-wiring could have occured when modifying for strictly track..?

Any advice helps, thanks in advance.
 

·
Premium Member
Joined
·
14,330 Posts
THe low beam + is the black/white wire
The high beam + is the black/blue wire but this is after the High beam relay.

I would work with your black/white wire first since this is the low beam and won't go through any relays to function.
Meter ground on the black wire for the bulb
and meter positive with ignition on the black/white wire.
That will get you the low beam working.
The + is is the black/white wire on the 12p gray plug
The - is the GREEN wire on the 12p blue plug

Get this going and then we can track down the high beam relay and see what's going on with that.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
OK, I literally havnt done any sort of electrical work ever until i got this bike and rewired the harness, from the 12p connectors forward...so my question now is;

i don't understand the expression "meter down" do you mean connect the black wire to the the "green" ground wire and the black/white wire to the ignition + wire?

The black/white doesnt have continuity at either side of 12p connector....so completly ignore that and wire straight from healight to ignition + wire? sorry if thats totally worng but thats what i gathered from that...thanks a lot for the quick response.
 

·
Premium Member
Joined
·
14,330 Posts
Meter down? I didn't say that in my post.

Continuity is when the meter beeps if you meter the headlight socket black/white and the 12p black/white. It's not beeping saying it's the same wire?

You can check continuity to make sure the wires aren't cut from the bulb to the 12p. Make sure your probe is getting into the 12p to read it.

after metering continuity on the wires you can use vdc on the meter to make sure you are getting power at the bulb. If you aren't then you might just have a blown or removed fuse.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Meter ground on the black wire for the bulb
and meter positive with ignition on the black/white wire.
That will get you the low beam working.

What do you mean by meter ground and meter positive? i don't understand what you mean by "meter" i mean I know what the meter is but i don't understand the way you've used it i guess..

Also, i am not sure if i have explained properly what i have done already...

the wires to the headlights are NOT connected to anything right now, the -wires hold continuity but the + (being the black/white and black/blue) do not have any continuity when tested, the black and white wire from the end of the wire up to the 12p connector holds no continuity, when i tested on the opposite side of the 12p connector, where the black/white wire continues to keep going towards the back of the bike, there is no continuity there either, seeing how it goes to the engine stop/strater switch, I am confused as were to look for its continuity and what the potentially issue is and were it is located originally....i hope that is more descriptive than my previous post. thanks again.
 

·
Premium Member
Joined
·
14,330 Posts
What does continuity mean to you? Just so we are clear.

Do you have a volt meter?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
It means that it's a live wire...that it has power...when i touch it with the continuity tester it either "lights the tester up" or "it doesnt light the tester up...in this case the black/white wire does not light up my continuity tester and i have tested both sides of were this wire connects to the 12p connector...yes, i have a volt meter as well as a continuity tester.
 

·
Premium Member
Joined
·
14,330 Posts
I would check fuses first. That would be the first way to see why you aren't getting power.

If the wires aren't cut then everything should be fine. If you have wires removed then check to make sure everything is connected bulb back to the 12p by putting the meter on continuity setting. The one where the meter beeps when you touch the red and black together. This will show the wire doesn't have any cuts through the circuit. T
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
Ok, so i have power all the way up to my bulb but my bulb isnt lighting up now, I have changed it out with 2 new bulbs, so i know its not the bulb but i have continuity all the way to the bulb....any ideas? oh and i don't have a bank and sensor but i have it "bypassed", so i don't know if that changes things.. thanks again for your help
 

·
Premium Member
Joined
·
14,330 Posts
Check "continuity" on the ground wire. It should beep when you touch to another ground or ground on the battery.

You can use your meter to check 12vdc and see if you have power/ground at the connection. Sounds like you don't have a ground.

On your BAS you shorted the outside 2 wires to bypass correct?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #11
Thanks again for all your help, I will let you know how it turnss out when I get the chance to test the ground wire this morning, I ended up jumping my low beams straight from the battery to get around last night...As for the BAS, I did short the outside wires.
 
1 - 11 of 11 Posts
Top