Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
ok
Bike stopped running about two months ago out of no where, and i fooled with it a couple times trying to see what the deal was. All fuses are good, replaced the battery.
Mods are Led undertail, fender eliminator kit, jardine slip on.

So heres the problem:
Headlights are off when the key is turned,
Cant hear ther fuel pump,
Tailight lights up half yellow halr red.
Bike turns over but wont crank.

The only problem it has that i know of is the right turn signal bulb is out, appart from that it has frsh gas, fresh oil, new battery, good fuses.

PLEASE HELP!!!!! Cant really afford to take it to the stealership, and i have a guy who wants to buy it today so i can put a down payment on a '09!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
worth giving a try, but i still dont understand how it affects the tailight/headlight/ dn ignition...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Also I forgot to add, tach comes on normal, but dosent light up

Anyone know if there are any fuses im forgeting about? I know under the tank on the left and under the seat, someone had mentioned somthing to me about under the tach?
 

·
Registered
Joined
·
3,836 Posts
Also I forgot to add, tach comes on normal, but dosent light up

Anyone know if there are any fuses im forgeting about? I know under the tank on the left and under the seat, someone had mentioned somthing to me about under the tach?
Def. a Fuse.

Whenever lights are out, that means a fuse is blown.

Have you checked all the fuses, PULLED THEM OUT, and looked at them.


.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
yep, pulled all the fuses, visual inspected and they all seemed fine, unless theres sme I don't know about. I know about the ones under the seat and under the left fairing. Are there any I'm missing?
 

·
Registered
Joined
·
2,120 Posts
Your bike has a lot of problems. I don't know what you mean by the clutch being "out" but everything else seems electrical. Lights on half yellow/ half red? Something's wrong with the wiring. If you're not much of a wiring person or just don't want to track everything down... I'd just get a new wiring harness and start over. And fix the clutch thing.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
Bump

Bikes in pieces,and checked a few things with a voltage meter. No power is going to the fuel pump. Tried both with the bas on and with the bas bypassed.... Any new ideas guys?
 
1 - 12 of 12 Posts
Top