Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter #1
Hey guys,

So last sept, someone hit me on freeway, then drove off never to be seen again.

The hit itself wasn't to bad, ping pong effect off of 4 other cars, then wobbles and over. Lots of rolling and sliding. Then stop. Luckily another rider was in one of cars I hit and got everything situated.

Well bike has been down since. I want to get it back going!!!

I think problem is electrical. Like I said. Mostly ping ponging which was my body on the cars. Then an initial hit with bike sliding maybe 120ft.

I had remote start/alarm. That was broken. So I believe that to be where I shall start.

The bike turns over and everything, just doesn't engage. I hear f pump. Everything seems cool. But idk.

Bank angle already mod out.

I can see some of the harness is fucked. I tried a quick connect of everything to get it started before permanent. But no.

I cannot find a wire diagram anywhere. Help? I wouldn't mind retiring while thing if I knew what was what.

Any input would be great. Or opinions on what to do next.

Well ****. Now I'm on my iPad, how do I upload pics?? I only see attachment options, can't just take pic and upload?

I will check app. Until then. Thanks for anything u can offer.

Thanks!!!!!
 

·
Administrator
Joined
·
51,152 Posts
If the fuel pump primes ( whining noise when you turn the key on ) hold th throttke wide open whike hitting the starter button just make sure the battery is fully charged as it wont start right away it will take a few trials
 

·
Registered
Joined
·
111 Posts
Discussion Starter #3
Been sitting for last 2 months so batt dead. Have it charging now. I am going to again connect the few 3-4 wire that I can see obviously we're cut when sliding, but the "brain" for the remote start/alarm is completely broken and gone now. So I assume somewhere a connection is broken which is why I am unable to engage. I need a wire schematic for engine harnes(s) - [email protected]

It's really hard to tell what is oe to aftermarket. So I cannot just make the connections.


Thanks again in adv.
 

·
Registered
Joined
·
111 Posts
Discussion Starter #5
Got her up and running thanks guys!!!!

Still could use that diagram if u have one.

2007 600rr
 
1 - 6 of 6 Posts
Top