Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
972 Posts
Discussion Starter #1
ok ive got a 03 rr with about 16xxx miles on it.. the clutch does not slip and ive really had no problems with it...

but... lately ive been hearing a knocking/popping noise coming from the bike. i notice it when i move the bike around in the garage while it is OFF and in Neutral.

i have taken off the crush drive sprocket plastic cover and i can hear that the noise is coming from behind the crush drive sprocket. it deffinatly is not the chain rubbing against the plastic guide piece on the swing arm.

important note: when i loosen the chain excesivly the noise dissapears, but when i tighten it to spec the noise comes back.....



im thinking ive got a bad chain but the chain isnt streched.... any ideas???

thanks
steven
 

·
Registered
Joined
·
972 Posts
Discussion Starter #2
after test riding the bike i can hear the noise when im riding. harder to hear because of the exhaust and wind noise.

but come to think of it, the noise sounds like a roulette wheel.
 

·
Administrator
Joined
·
51,153 Posts
you probably get a tight spot in your chain simply becuse when the chain is loose you do not hear that noise & it comes back when you tighten the chain to spec
 

·
Registered
Joined
·
176 Posts
Look for a kink in your chain links or bend each link and see if you find any that are stiffer then the rest. Easy to check with the bike on a rear stand.
If the chain is bad, theres a good chance your front sprocket may be worn out.
 

·
Registered
Joined
·
972 Posts
Discussion Starter #7
ok so i added a bit of engine oil since i havent changed it since june..... and then i lubed the chain..

sound is gone :) hopefully that fixed it and not masked it
 

·
Resident Leg-Humper Females Beware
Joined
·
6,875 Posts
most likely it was a dirty chain or it was a bit too tight. i had that issue for a few weeks this summer after taking my wheel off, loosened the adjusters maybe half a turn and it's gone.
 

·
Registered
Joined
·
1,322 Posts
oh yeah and here is another tip for ya before you post a thread saying the ENGINE is making a "knocking/popping noise".... change that friggin oil! jeez
 

·
Registered
Joined
·
972 Posts
Discussion Starter #12 (Edited)
potate311 said:
oh yeah and here is another tip for ya before you post a thread saying the ENGINE is making a "knocking/popping noise".... change that friggin oil! jeez

oh yea show me where i sed ENGINE is making a noise

i do see ENGINE OIL but not ENGINE is making a noise

you wiseguy

shut ur fingers
 

·
Registered
Joined
·
457 Posts
I have this problem atm. Chain is well lubed and adjusted according to the manual. Is it possible for the front and rear sprockets to be misaligned? Chain is only 8000km old (halfway between new and replace on the marker) and not stretched at all. Sprockets look fine. I don't wheely, but do do trackdays.
 
1 - 13 of 13 Posts
Top