Honda CBR 600RR Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter #1
:blob7: Help?! as far as i can figure there is a rattling noise coming from crank shaft area! Sounds like something disloged and its bouncing around/clinging when i momentarily started the engine after everything was torque down and put back together.

I think it might have happened when i had to tap the shifter linkage arm onto the gear shift spindle. The spindle now moves about 1/2 inch in and out of free play. Is this normal??

what did i do and how can i fix it?? :sad3:

Am i going to have to take off the Crank Case cover and go from there?? i really dont feel like taking it to the local shop for a rate of 75$ an hour.
 

·
Registered
Joined
·
1,970 Posts
Shoot i've read about this happening on another bike but I cannot remember the remedy. Did you try pulling it all the way back out to see if it clicks back into position?
 

·
Registered
Joined
·
240 Posts
Discussion Starter #3
i've pulled it back but it doesnt stay back where it should be....

i'm going to have to drain the oil and take off the crank case cover to take a look. I'm thinking its a retaing clip i poped out. learn the hard way i guess....

anyone else have any clues as to what it could be??
 

·
Registered
Joined
·
323 Posts
thats what just happen to me a few days ago. i took off the right cover, and found out one thing is loose and just put it back.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #6
irideslow what was it?

i've got the right cover off right now and looking behind the clutch plates is a b*tch! lol

did you see a pink spring? did it move freely?
 

·
Registered
Joined
·
240 Posts
Discussion Starter #7
 

·
Registered
Joined
·
1,970 Posts
The small bolt and flange just above the shift rod might be the problem. Looks like it would hold the rod in position.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #9 (Edited)




Looks like the spring i am talking about "the Return Spring" isn't where its supposed to be.. both the spring arms are on the left side of the gear shift arm. So either "A" the spring broke or "B" it just got pushed out and onto the other side of the arm when i tapped the gear shift arm with the rubber mallet.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #10
which means that "setting plate and bolt" in the picture might be gone as well...


did you have to take off the plates?
 

·
Registered
Joined
·
1,970 Posts
Is the setting plate bent?
 

·
Registered
Joined
·
240 Posts
Discussion Starter #12
You betcha! i just went and got a dentists mirror to look behind the clutch basket and sure as sh.. it was bent which explains the free play and why my spring is on the other side...

I need a 30 MM socket to get the nut from the clutch basket off. I got one now but i have to go to work in 20 mins so this will have to wait till tomorrow.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #13
Wow! so i finaly got a hold of an impact wrench and got the lock nut off the center clutch today. That thing was Staked in there really well...

so i've got a new nut and there's a setting plate coming in from Vancouver. Should have everything up and running by tomorrow if it all goes to plan. I forget how long the liquid gasket needs to sit for. I THINK its 24 hrs though..I'm at work right now so i'll check tomorrow AM. Thats ok though, its supposed to rain for the next 2 days. Hope this thread helps out anyone else that may run into this problem... should have kept the part numbers.. sorry.
 

·
Registered
Joined
·
323 Posts
firefighter11 said:
Wow! so i finaly got a hold of an impact wrench and got the lock nut off the center clutch today. That thing was Staked in there really well...

so i've got a new nut and there's a setting plate coming in from Vancouver. Should have everything up and running by tomorrow if it all goes to plan. I forget how long the liquid gasket needs to sit for. I THINK its 24 hrs though..I'm at work right now so i'll check tomorrow AM. Thats ok though, its supposed to rain for the next 2 days. Hope this thread helps out anyone else that may run into this problem... should have kept the part numbers.. sorry.
sure is. that nut took me awhile to. i just used a regular wrench and have something to lock that clutch piece up. hope everything work well for u.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #15
what did you use to lock up the center clutch?
 

·
Registered
Joined
·
323 Posts
firefighter11 said:
what did you use to lock up the center clutch?
i found the piece that connect the door to the wall laying around so i decided to try it. i folded it flat and put one end on the frame and the other on the clutch center. it held great.
 
1 - 16 of 16 Posts
Top