Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Hey guys, got an 04 cbr600rr with 18k miles. So I was out riding today and after a couple hours I hear this noise. Sounds like a chopper lol. Its definitely coming from the engine and not the muffler. I do smell gas and it backfires somtimes. I also experience some power loss because I have to push the throttle a bit more than usual to take off or it stalls.

I just got it back from the shop after a waterpump replacement. The tech told me I should do valve adjustment since its past 16k but he said I could wait until end of the riding season. Going to take it back again but wanted to get an idea of what it is before I do that. Sound like valves or an exhaust leak? Any ideas? Any help is appreciated



**edit: click on the picture. its a video from my photobucket.
 

·
Registered
Joined
·
831 Posts
Sounds like you're not firing on all cylinders. Let it warm up and pour some water on the headers. If it doesn't evaporate off of all of them, then you have identified which cylinder(s) are down. If that is the case, I'd start with checking your spark plugs.
 

·
Registered
Joined
·
860 Posts
you could also use a spray bottle to check the headers, making it easier.

plugs/coils want checking as said. run some fuel system cleaner through first as it could be a dirty injector.

what is your idle speed set at? should be 1300 rpm.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Thanks guys, I'll try this out and see if that's the issue. And not sure about the idle i'll check.
 

·
Registered
Joined
·
7,442 Posts
sounds like there's an old steam engine tractor idling in your garage!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Sorry for the late reply guys. I tried the water spray method on the headers and the 3rd cylinder was cold so something was wrong there. It turned out to be a loose sparkplug that wasn't torqued correctly (probably by previous owner). I ended up taking it to the shop and doing a full tune up altogether because it passed the 16k mile service. Got it back now and runs flawlessly.
 
1 - 6 of 6 Posts
Top