Honda CBR 600RR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Hi everyone,

I hope everybody is doing good I need a little help with my new to me 03 cbr600rr, I will try to explain everything as good as I can.

1- is having trouble starting, I can hear the pump priming for sure but when I press the button she’s cranks but strong enough to start now I have another 06 cbr600rr and I use that battery that I know is good and it took me a good 5 minutes to start the bike once she starts runs fine I know this bike is been sitting for at least a good 5 years it had a alarm system and the previous owner removed it


2- once the bike was running I notice the temp got to 235 I’m wondering is this is normal fan did run but for whatever reason I gave the bike some revs and it turn off I didn’t want to started again so I don’t kill the battery since it was going to take me another 5 to star her again.


3- I want to upgrade the front suspension I was wondering if I could use 06 front end and it will swap without any modifications.


I will answer any questions you guys might have about all this, any help is better then nothing so I will appreciate the effort you guys put in this.
 

·
Registered
Joined
·
18 Posts
1. Probably bad gas. Go beat on it through a few tanks before going further,
2. Check coolant levels and ride it to see what it runs at when going down the road. Should be between 167-175 or so. 235 is hot sitting at idle. Blipping throttle and it cooling off is what has me thinking the coolant is low.
3. Yes. Need the whole top clamp assembly along with the forks and brakes.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
1. Probably bad gas. Go beat on it through a few tanks before going further,
2. Check coolant levels and ride it to see what it runs at when going down the road. Should be between 167-175 or so. 235 is hot sitting at idle. Blipping throttle and it cooling off is what has me thinking the coolant is low.
3. Yes. Need the whole top clamp assembly along with the forks and brakes.
1. I did put fuel in because it was very low I also thought the injector could be clog
2. I didn’t check the coolant because I wanted to see if she ran or not now that I know it’s has cooldown I will check
3. Great it’s time to prepare this bike for some fun at the track
4. Thank you very much this is what I was waiting to get this bike ready

This is what she looks like now.




Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top