Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter #1
i currently have an 08 honda cbr 600rr with no cut motovation frame sliders and wood craft case covers. i took a spill today it was more like a drop than anything i was going that slow and now i got a small leak. i narrorwed it down to the bold that connects to the frame sliders. i took that bolt out and now the braket doesn't completely align with the hole. i'm gonna be taking the thing apart to further inspect it. i was wondering if you guys had any insight on this like what should i look for and i was thinking if it is leaking from that hole is it pobbile to jsut put like hondabond on the screw and screw it back on? will that solve my leak or should i be doing it all over i really appreciate all that insight.
 

·
Premium Member
Joined
·
13,137 Posts
You need to have a good look at it and see what damage has been done, it may have knocked a piece of metal off into the oil pan.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #3
what do you mean by knocking off a piece of metal onto the oil pan? and how do i fix that?
 

·
Premium Member
Joined
·
13,137 Posts
I assume the bolt hole wasn't open to the inside of the motor, but now it is so it stands to reason that something broke... you may have a small piece of metal floating around on the inside of your engine.

I would be inspecting it very closely to see what has been done.

If there is something in there, you just have to open the motor up to get at it.
 

·
Registered
Joined
·
263 Posts
What is leaking? You said you had a small leak, but is it Coolant, Oil, or an Air leak? Which side it is on? The Bolt for the frame sliders only connects into the frame not into the engine itself. So i do not see how the leak would be coming from that bolt. Unless it got pushed into the engine??
 

·
Registered
Joined
·
441 Posts
Discussion Starter #6
it's oil and from what i can tell its from the bolt that i replace on the cover when i put in my motovation no cut frame sliders
 

·
Registered
Joined
·
441 Posts
Discussion Starter #7
i landed on my right side and one bolt connects to the no from slider bracket.
 
D

·
Guest
Joined
·
0 Posts
I think no cut sliders have struck again. You may have had a hole punched in your engine. Remove the fairings and take a good look to find where the leak is coming from.
 

·
Registered
Joined
·
263 Posts
I just looked up those frame slides and they actually attach to the engine cases?? Are you kidding me, who the brain child behind that one??

http://www.motovationusa.com/mvstore/Scripts/prodView.asp?idproduct=332

You may have bent your Cover, if not to bad you might be take it off and reseal it. But I am guess it is never just that easy. If you have pics once everything is off post them up.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #10
i have now re did the bike and i have found out there are no hole but the bolt pushed in the metal slightly. i put the orginal bolt back and it stop leaking took it for a quick 10 minutes and everthing was still dry the real test will be this sat cuz i'm going to the ama race in jersey. i appreciate all the help
 

·
Debt Management Counselor
Joined
·
1,564 Posts
I just looked up those frame slides and they actually attach to the engine cases?? Are you kidding me, who the brain child behind that one??

http://www.motovationusa.com/mvstore/Scripts/prodView.asp?idproduct=332

You may have bent your Cover, if not to bad you might be take it off and reseal it. But I am guess it is never just that easy. If you have pics once everything is off post them up.
the frame slider has an additional mount on the cover. it does not bolt to the cover only. these are the best no cuts you can get. nothing crappy about them at all.



i have now re did the bike and i have found out there are no hole but the bolt pushed in the metal slightly. i put the orginal bolt back and it stop leaking took it for a quick 10 minutes and everthing was still dry the real test will be this sat cuz i'm going to the ama race in jersey. i appreciate all the help
check for a crack around the bolt in question. that would be the only place it could possibly leak if its the frame slider. if you find the leak elsewhere, its because of something else.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #12
i check all around there everything was fine no cracks and stuff i think i was just leaking because when i found out i had a leak i took that bolt off but i couldnt' get it back in because the bracket was bent and everytime i checked up on it *every 20-30 miles* it was leaking from that location. i put in the orginial bolt and i had it didnt' leak at all. like i said b4 the real test is when i do that 100 mile one way trip to nj this saturday and hopefully everything holds up. the outside of the bolt hole is slightly bent inwards but i ran the bike for like 30 minutes and ran her hard and i say nothing so hopefully it's all good. i really appreciate the help if it starts leaking again i'm gonna take the cover off and reseal it with honda bond. does anyone have pics of how to take it off? i'm been very skeptical about it because of words like dowel pin needs to be put in a certain way and **** like that. thanks for all your help.
and i order woodcraft cut frame sliders to replace the no cuts i have

the frame slider has an additional mount on the cover. it does not bolt to the cover only. these are the best no cuts you can get. nothing crappy about them at all.



check for a crack around the bolt in question. that would be the only place it could possibly leak if its the frame slider. if you find the leak elsewhere, its because of something else.
 
1 - 12 of 12 Posts
Top