Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
well I"m really hoping that this will be my last post of a problem plagued summer. My 2003 rr has lost all of its top end. As you accelerate from stopped or even slow speeds the bike operates fine, but as soon as you start to go and get into the higher rpm the bike begins preform poorly. At around 10,000 rpm is seems sluggish and hesitant then as you approach 12,000 rpm it is almost seems like a govener kicks in and it just wont let go. I'm at sea level and have had multiple gas changes of 91-94 octane gas. Recently i had my map sensor changed, and it wasn't until after that i really noticed this problem. Would this be a secondary injector issue?
 

·
Registered
Joined
·
1,453 Posts
yes, sounds like a secondary injector issue. why did you replace the map sensor?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
standard in the sense of stock or? its got slip on exhaust k&n filter and pc3... the pc3 has been set to zero map and its still acting up
 

·
Registered
Joined
·
810 Posts
I was waiting for you to tell me this had a PC3 !
It may have failed - remove the pc3 from the loop & test is what I'd try
- you HAVEN'T connected the PC3 to the upper injectors have you?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
when i had first put it on i made the common mistake of hooking it up to the secondary injectors. But changed that as soon as i found out that it wasn't correct
 

·
Registered
Joined
·
810 Posts
Good to know !
Just take the PC3 out of the loop (you only have to temporary remove it)
Undo the tps & 4 injector connecter's & put the originals back on - take for a spin. If no difference, then its not the PC.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
i'm not going to be able to get the time to take out the pc3 for a couple days but if it isn't the power commander how would a go about isolating the issue on whether its the computer or the injectors them selfs
 

·
Registered
Joined
·
1,453 Posts
make sure you use chevron- clean those injectors out.
 

·
Registered
Joined
·
810 Posts
thats not a bad idea to clean the injectors - get something that you add to the fuel & follow the instructions. It won't hurt anyway.
 
1 - 11 of 11 Posts
Top