Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I just moved back to michigan from living in New Mexico. The bike was purchased there. I rode it up into the uhaul last week and it ran fine. It was about 50 degrees out in NM
I took it out of the uhual here (20 degrees) and it reved to 3.5 - 4 for a good 4-5 min before dropping back down to about 1200-1400 (its norm idle).
I tried starting it again yesterday and it did the same thing.
Why is this happening? Is it normal?
I have noticed my throttle sticks a little bit as of late but only once i let off the gas. I think its b.c of my new grips. but the two things seem unrelated to me.

idk.....
 

·
BOTM Winner 03/13
Joined
·
3,143 Posts
You can adjust the engine idle using the screw adjuster next to the clutch cover. It's unlikely to be the grips if it's sorting itself out of its own accord. Idle is alwas slightly higher on first start up though.

If your throttle is sticking in other circumstances, that's definitely worth sorting out as well too. That's probably related to the new grips and it just needs a bit of jiggery pokery.
 

·
Registered
Joined
·
265 Posts
I think the high startup revs on cold days is normal. My '06 does it too. Very annoying. If you search around here you can find a few similar reports. I guess most people don't ride in cold weather so the issue doesn't get reported much.

Edit: changing the idle adjustment knob won't help because after warmup the idle will then be too low
 

·
Registered
Joined
·
106 Posts
i have a 08 and mine starts up high in cold days and normal on warm days, i'm 99% sure its normal for our bike to do that. everyone i have talked to have the same story.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #6
10-4. thanks for the info guys!
stay safe.
 
1 - 6 of 6 Posts
Top