Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,616 Posts
Discussion Starter #1
NewRedRider/Birdman, maybe u can help me with this one....

I had my power commander installed (I could have done it myself but I had such bad luck installing the arrow that I wasn't going to chance the bad mojo) and the dealer loaded the map/tweaked it. Well, under hard accleration (Full Arrow Ti System, Competition) from about 6-7k and up whenever I upshift I get a audible *hiss pop*. Am I running lean? To rich? I know I need to get it in to a dyno but I guess I was hoping I could do a little tweaking of my own to at least solve the problem. I am a little hesitant becuase A. I don't have a dyno B. I don't want to **** it up more.
 

·
Registered
Joined
·
2,616 Posts
Discussion Starter #2
Anyone out there.
 

·
Registered
Joined
·
157 Posts
whenever your bike pops it is from a lean condition.u need a richer mixture.bikes that are running lean will pop on deceleration when u chop the throttle or in your case it is poping when u upshift cuz your closing the throttle for a split section to upshift hence going lean for a moment
 

·
Registered
Joined
·
559 Posts
When i deacclerate, my pipe backfires, is that mean it's running lean? I am running one of the custom map from over at 1000rr.net.
 

·
Registered
Joined
·
507 Posts
i'm pretty sure the bike is gonna keep backfiring on decel like that until u get a custom map done at a shop, i've got a pc3 with a map d/l from the net and it backfires. and backfiring in the exhaust pipe is running rich, unburned air/fuel gets into the exhaust and then gets ignited,
 
1 - 5 of 5 Posts
Top