Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
08 cbr600rr starts up when cold but won't turn over when hot.
Dealer said it is clutch starter.
I removed clutch cover but didn't see anything damaged.
If the fiber plates are worn. Wouldn't that cause slippage in shifting and not start up?
 

·
Premium Member
Joined
·
14,330 Posts
Your brushes in the starter could be worn and this could cause the starter not to function correctly. It won't turn over at all when hot? Is the starter relay clicking? I would look at your starter being the problem.
 

·
Registered
Joined
·
210 Posts
I see these threads all over and most never post a solution. I am having a similar issue and pulled my starter cleaned the brushes and reinstalled with same hard cranking when hot.

I would hate to spend $250 on a starter and it not fix the problem.
 

·
Registered
Joined
·
78 Posts
I wonder if the copper in battery cables loses its conductive properties with age?
Nope. That's part of the reason it scraps for so high. We use copper in ALOT of applications for circuitry here at thee ol' salt mine. Usually it's a copper alloy too so it doesn't oxidize as easy.
 

·
Premium Member
Joined
·
14,330 Posts
Relay is clicking when you push the button? Is there a specific temp it won't start at but if it drops below that temp it will start?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Relay is clicking. It seems like it only starts completely cold. Might restart if I turned off right away. Also gave a little throttle.
 

·
Premium Member
Joined
·
14,330 Posts
Does the starter spin when it's hot or just turns over really slow?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
I'm pretty sure it spins. Voltage keeps dropping when it's trying to start. Don't get what they mentioned by clutch work. Starter gears look fine.
 

·
Registered
Joined
·
2,087 Posts
I'm pretty sure it spins. Voltage keeps dropping when it's trying to start. Don't get what they mentioned by clutch work. Starter gears look fine.
They mentioned starter clutch, not transmission clutch; two different things.

Battery tests good? I'd be thinking R/R and stator but if those were replaced by new parts....

Mike
 

·
Registered
Joined
·
2,087 Posts
Yes stator and r/r good. New starter. New correct battery load tested. Where is starter clutch?
Should in the be the series of gears that go between the starter motor and engine, one of them should have a one way clutch on it. Look it up in your service manual, will be easy to find in there.

Mike
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14
Figured it out finally. Gears were fine. Dealer was wrong. Flipped my starter relay enough to twist a couple lose strands. Can't believe all the troubleshooting replacing of parts... One stupid little connection that didn't even look bad.
 
1 - 15 of 15 Posts
Top