Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Banned
Joined
·
619 Posts
Discussion Starter #1
Guys I have a 2012 cbr and I'm really getting frustrated here. These stupid instructions from cbr heaven r not clear enough and in stuck here.

I'm connecting the correct wires together and I'm connecting them with butt connectors and its still not working.
ImageUploadedByMO Free1351461010.134794.jpg
ImageUploadedByMO Free1351461038.932020.jpg
ImageUploadedByMO Free1351461056.965355.jpg

I don't get y it's not working. I installed at least 3 different ones and tested them out to see if its working but no luck. Of I can't get this bike working by tomorrow I have no ride.
 

·
Administrator
Joined
·
51,151 Posts
If nothing is working at all regardless of being turn signals , brake lights , running lights I would check the fuse box you might have used a wrong connection and blew a fuse .
I would also suggest you keep the bike running while testing the tail light otherwise your battery will die in no time
 

·
Administrator
Joined
·
51,151 Posts
All fuses are fine. Nothing is working! I noticed the turn signals are flashing really fast.
Ok so the turning signals are working the fast blinking rate can be slowed to match normal rate with resistors . As far as the brake light part are you sure you are using the right wires switch them around you might have the positive and the negative reversed do not kill the battery keep the bike running while testing. If neither brake light or running brake light is working them there might be wrong with the tail light itself
 

·
Banned
Joined
·
619 Posts
Discussion Starter #5
Yes, I even swapped them around and it's dead blank. There is no other color I'm following the instructions on the piece of paper. It says 2007 to 2011 but the rep said its same for 2012
 

·
Banned
Joined
·
619 Posts
Discussion Starter #6
I mean is there anything special that needs to be done while connecting them with but connectors? I'm using wire cutters to cut half a centimeter from the original and putting them through the butt connectors and squeezing on the edges of the connectors not the middle.
 

·
Administrator
Joined
·
51,151 Posts
No there is nothing special at all how about the running light function does the tail light at least turn on and light up when connected ? While you are at hook up your stock taillight and tell if it works or not cause if it does then its the tail light that is messed up if not then its the wiring
 

·
Administrator
Joined
·
51,151 Posts
1 - 9 of 9 Posts
Top