Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
537 Posts
Discussion Starter #1
2006 model, 29,500km's -- as far as I know the chain and sprockets are stock, so I don't think they have been changed. 16/42 ratio.

I did not notice this problem when I was riding around, I decided it was time to clean the chain so I put it up on a rear-stand and was just turning the tire in neutral, and then at some point I heard this clunking noise near the front sprocket. I wasn't sure if this was normal, I don't recall hearing it when I've cleaned the chain before.

I took out the front sprocket cover and there was a LOT of gunk in there, I think it's due to the chain wax I use, it's accumulated in there, so I cleaned it out, I didn't think it was the cause because it was pretty gooey and easy to mush. The front sprocket itself looked OK except for some minor rust on the face of it, but the teeth looked OK.

If I start the bike on the rear-stand in neutral, and then push it into first gear, I can hear the noise for like half a second and then it goes away. I never heard it when I was riding, so I don't know how long it's been there for. Here's a video

View My Video
 

·
Registered
Joined
·
228 Posts
Does it clunk in the same place on the chain each time? Check your chain for tight spots (yes, check each link for binding) and check your chain slack (make sure it's not too tight). You're probably close to time for a new chain/sprocket kit anyway around 18k miles/ 29k km.
 

·
Black & Blue
Joined
·
161 Posts
Yeah. That sounds like a tight link. It probably only clicks when it goes over the front sprocket because it is a much tighter radius.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #4 (Edited)
Then all the links must be tight lol! I tried it again to check and the sound is consistent when I'm turning the wheel, it doesn't only make the noise at one place.

Turning the tyre backwards the noise is still there, but not really as prominent.

I'm not really sure what to check for in the chain links about "binding" but the links seem fine to me, they all twist upwards and downwards the same way. I probably do need to change the chain and sprockets, but for now they seem OK to me, here are some pictures I just took for the front and rear sprocket.

Let me know if you spot anything.









 

·
Registered
Joined
·
537 Posts
Discussion Starter #5
Was fiddling around some more, I loosened the sprocket bolt and retorqued it. The noise went away mostly (I think), no longer sure what I'm hearing is normal or not.

I went and removed the front sprocket to check whether the noise is coming from within the engine. I definitely need to give it a good clean, check out the pictures. The sprocket itself is in decent condition (I think?) Turned the output shaft manually, no noise. So the noise must be due to the chain and sprocket somehow.

Will try further again tomorrow after I degrease that entire area.






 

·
Registered
Joined
·
228 Posts
To check for a tight link, loosen your chain up and move each link individually with your fingers to make sure they are all freely moving. I don't recall what manual chain slack spec is, but I run mine on the loose side for the track. When I push the chain up, it almost touches the underside of the swing arm. Those sprockets look OK to me as well. Is your rear wheel aligned correctly?



After your last post, I am now unsure what noise you are referring to. In your video I'm hearing a distinct click, but it only happens once or twice. The rest of the noise is simply what a chain sounds like as it rolls over the sprockets. It's always hard to tell from a video.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #7
Thanks for the response again. I'm assuming my rear wheel is aligned correctly and the chain was correctly tensioned before because I got a puncture a few weeks ago and took it to the shop to get an internal patch. They told me they realigned the chain because it was out.

Anyhow, I cleaned up the front sprocket area really well, it's looking much better. I cleaned the chain again with kerosene to remove the earlier chain wax, this time since the chain was loose with no front sprocket in place, I could examine it properly as I was cleaning it. No binding, all the links were moving nicely, couldn't fault anything on the chain.

Put the sprocket and chain back on and lubed it this time with regular chain oil. Not using the wax again, it builds up too much gunk. Good news:

NO NOISE, just the slick wet sound of chain oil as I roll the tyre. No clicks, clunks or anything unusual. Now to read up on how to adjust the chain!
 

·
Registered
Joined
·
830 Posts
I've found that is easiest to get your chain properly aligned with stock adjusters if you don't go by the tick marks. The first time I adjusted the chain, I counted how many turns out I made from the adjusters being set at maximum slack. Then you just get behind your bike and spin the tire while watching the chain. Once you've done it a few times you get a really good eye for where the sprocket teeth should be in the chain. Every adjustment after that, you just make sure you make an equal number of turns on each side (most likely fractions of turns if you keep up with your adjustment).

I bought a MotionPro chain tool because I would like my wheel to be as straight as possible, but when I put the tool on the chain was already perfectly aligned using my method.
 
  • Like
Reactions: RothmansRR

·
Registered
Joined
·
228 Posts
I've found that is easiest to get your chain properly aligned with stock adjusters if you don't go by the tick marks. The first time I adjusted the chain, I counted how many turns out I made from the adjusters being set at maximum slack. Then you just get behind your bike and spin the tire while watching the chain. Once you've done it a few times you get a really good eye for where the sprocket teeth should be in the chain. Every adjustment after that, you just make sure you make an equal number of turns on each side (most likely fractions of turns if you keep up with your adjustment).

I bought a MotionPro chain tool because I would like my wheel to be as straight as possible, but when I put the tool on the chain was already perfectly aligned using my method.
I agree. I have the motionpro alignment tool as well and I can eyeball it just as well by sighting down the rear sprocket toward the front of the bike in the direction of the chain. Spin the rear a few times and you get a real solid idea of how well the sprockets are aligned with each other. I believe mine is at least one tick mark different from the left to right side doing it this way. My zx10r is the same way.
 

·
Registered
Joined
·
537 Posts
Discussion Starter #10
Yea, I looked into buying that motion pro thing as well. Was just sighting it today without any tools and it looks a bit off to me, will try and set it right now and then recheck when the tool comes in.

Thanks for your help guys.
 

·
Registered
Joined
·
14,366 Posts
I spin the wheel and make sure that the sprocket rides centered in the chain. That's the important thing.
 
1 - 11 of 11 Posts
Top