Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I rode my bike home last night parked in front of my house went to ride next day turn bike (didn't hear fuel pump) tried to turn it over but won't start it turns over fine but will jsut not start i can't get the fuel pump to work. nothing has happened the bike was not dropped or anything
05 CBR 600 RR any one else have this problem or have any advice
 

·
Registered
Joined
·
617 Posts
If you're not hearing the fuel pump turn on when you turn the ignition on then I'd start by checking for a blown fuse. 30A main fuse, then 10A sub fuse. Then inspect the engine stop switch, fuel cut-off relay, engine stop relay, and bank angle sensor.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
checked the main fuse and all the sub fuses that i could find. Everything else is working.
and by the way i have a power commander and it's not getting any power at all and i have checked all the connection and it still works with my laptop seems like the fuel system is not gettting anypower
 

·
Registered
Joined
·
2,456 Posts
my bikes doin the same thing, but without any mods. turned off while i was riding and wont turn back on
 

·
Administrator
Joined
·
51,153 Posts
try charging the battery it might not have enough juice to
get all the electronics going ( fuel pump )
 

·
Registered
Joined
·
2,456 Posts
mine turned out to be a loose connector or something, because i disconnected everything and reconnected it, and it started first try. all my fuses were fine but i heard the ignition fuse goes out easily, small bike, small battery, big draw of current. Easy to nuke a fuse. Check your FI electrical connectors, and the ones that are near stator cover and back to the coil as well
 
1 - 7 of 7 Posts
Top