Honda CBR 600RR Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello!

I got a 2003 CBR 600 RR, that I really enjoy. But recently I am hearing this noise by the engine. It goes away when I clutch in so thought that it was related to the clutch.
But I have always thought it was wierd when I put the bike in neutral, it starts up by itself (also when in first when clutch is pressed in). I dont need to push the start button, which is wierd. But I am hearing a noise by the engine side, and inspected it today. I stopped the bike, and flipped the engine stop button over, and started it, and noise disappeared. And also, my headlights doesnt work, only the middle light and the high beam flash button (dont know what its called), and read that the headlight wiring is by the start button, and opened that up, but it was ok.
But today I think I figured it out. When you push the start button, the headlights doesnt stay on because it saves power. So in that way, the starter motor must stay on all the time to me, as I have no headlights, and the bike starts itself, and the noise, and when I stop it I hear the starter continue for a second.

So my question is, do some of you know how to start looking for this problem? Could it be a starter relay thats gone mad or..?

I really appreciate all the help I can get, its not so big community in Norway, so I will be thankfull of every reply I get :)

And sorry for the english being borat like ;)
 

·
Registered
Joined
·
862 Posts
So to summarize, ignoring the noise for now:

-Engine cranks independently while in neutral

-Engine cranks independently in first with the clutch lever pulled

-Both high and low beams are out unless you flip the flash

-Starter stays engaged after you lift off the start button

So from your description the starter itself is for some reason engaged without command. I don't have the 03 wiring diagram in front of me but I'm going to base it on the 05 that I have. US spec models also don't come with high beam flash levers so I can't speak to that part of the circuit either. I'm also going to assume that the bike's not electrically modded.

You're right in that the headlights are wired to turn off when you hit the start switch. From that alone I'd say your starter switch is bad. I suspect that if any other component was causing the starter to engage your headlights would stay on.

For the noise then. Can you post a video?
 

·
BOTY 2014 Winner
Joined
·
4,892 Posts
The noise is the starter motor running

Your start button is stuck.

It has to be the button because the lights are out. If it was the relay the lights would be on
 

·
Registered
Joined
·
389 Posts
Damn man I have never heard of the starter button going bad like that.

I would try removing the two screws that hold the two halves of the right-hand side switch gear together. Then, inspect, possibly clean it out. If no luck, replace it.

By the way I have had my starter button get physically stuck in the on position before. I fixed it by just cleaning out the assembly like described above.
 

·
Registered
Joined
·
11,434 Posts
It's sounds like someone has screwed with the wiring and made some custom alterations. I'll post a wiring diagram when I get home. The 05' wiring is different.

Sent from my XT1097 using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Thanks for the quick replies, really helpful. It seems like all of you thinks that it is the starter switch that is faulty, which makes sense. And really good about the relay, as Wibbly said that the lights would be on, which they arent. I will try to look at the switch itself, and if I dont find any solutions, then I could buy another switch. But as for driving, its probably better to drive my car for now, as the starter motor cant enjoy that it is on all the time? Really nice if you could get the diagram NewRedRider, that would help alot!
 

·
Registered
Joined
·
11,434 Posts
I definitely would not ride that bike until you get this figured out. The last thing you need is for it to cut off on you in the middle of an intersection.

Sent from my XT1097 using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Thats true, will let it rest for now, but do you think it has done any damage for the starter itself, or is that impossible to say?
 

·
Registered
Joined
·
11,434 Posts
Get the bike wiring straightened out and then see what the starter does. You'll know if you need a new starter or flywheel the next few times you crack it. It'll make a God awful rattling noise.

I can still post some troubleshooting help for you. But at this point I'd highly suggest you find a service manual. If the PO screwed around with the engine stop switch, the clutch switch, and the ignition, who knows what else you're going to find. You're going to need the troubleshooting section as well as the wiring diagram for all that and maybe more. That's just too much to try and post. You'll be better off in the long run with your own copy in your hand.

Sent from my XT1097 using Tapatalk
 

·
BOTY 2014 Winner
Joined
·
4,892 Posts
Get the bike wiring straightened out and then see what the starter does. You'll know if you need a new starter or flywheel the next few times you crack it. It'll make a God awful rattling noise.

I can still post some troubleshooting help for you. But at this point I'd highly suggest you find a service manual. If the PO screwed around with the engine stop switch, the clutch switch, and the ignition, who knows what else you're going to find. You're going to need the troubleshooting section as well as the wiring diagram for all that and maybe more. That's just too much to try and post. You'll be better off in the long run with your own copy in your hand.

Sent from my XT1097 using Tapatalk


Based on what was written by the OP there has been no screwing around with the clutch switch or any other safeties. Those all behave as they should as described in this thread


Secondly, the flywheel has nothing to do with the starter. This isn't a car


Thirdly, you should probably hold off on that troubleshooting advice. You have completely incorrectly assessed this issue.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Thats good news that the starter would be fine, thanks for that :) Will check the starter button now, and order one if I dont find the fault. Thanks for great help, really does a lot.
 

·
BOTY 2014 Winner
Joined
·
4,892 Posts
The starter probably wouldn't be running all that much. In gear with the clutch out it would be disabled.

So it would only really run either in neutral or in gear with the clutch in.


The starter is in constant mesh with the crank on the right side of the engine. There is a sprague clutch (one way clutch, think like the free hub on your bicycle), on the end of the crank. If the engine is going faster than the starter motor will turn it. Nothing happens the motor will just spin with no load. If the engine slows down the starter will turn it.

It's very unlikely anything has been damaged by this as there is nothing to grind or wear prematurely (aside from the brushes in the starter)


Just get that switch fixed and you should be golden
 

·
Registered
Joined
·
14 Posts
Discussion Starter #14
Ok, the way you write it makes me understand it much easier, thanks a lot :)
I hope and think that as well
 

·
Registered
Joined
·
14 Posts
Discussion Starter #15
I am such a fool, a happy one :) I opened up the starter button, and looked inside, but it seemed really clean. But when I pushed the button, I noticed that it didnt go all the way back. And when I manualy pushed it back, I saw the lights turn on :)))) I am so happy about it, it looked like it just got stuck like Honda-Power had the same problem. I saw by the mechanismen that it was a wire (something like a wire), that helds the starter button, and that doesnt release it all the way back, so can I spray some WD 40 or something down there? I am scared to mess it up, like the other stuff in the button ,wires and such. I can also just push the button back manualy each time I start the bike, which wont be a problem eather.
 

·
Registered
Joined
·
862 Posts
Start out by hitting it with some electric contact cleaner and lube with dielectric grease. Though the latter isn't entirely necessary and just makes a mess next time you go to work near it

Sent from my SAMSUNG-SM-G935A using Tapatalk
 
1 - 20 of 28 Posts
Top