Honda CBR 600RR Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
318 Posts
Discussion Starter #1
So I was at a stop light and i took off from first. I was throttling it pretty hard. While i was running through 1st I noticed my clutch slipping for a sec. It felt like the bike wasn't catching on. First time I noticed it. I recently put mobil 1 4t racing full synthetic oil in it. Could is be the oil by any chance? And btw it's an 04 with 15k miles.
 

·
Registered
Joined
·
28,565 Posts
So I was at a stop light and i took off from first. I was throttling it pretty hard.
are you being sarcastic? if i could go to a track i would. i wasn't speeding btw.
interesting...
:crackup:

anyways...
start with checking your clutch cable tension. make sure its adjusted right.
 

·
Registered
Joined
·
15 Posts
Thought id try out some royal purple full synthetic and it seemed to make my clutch slip so pissed that outa there and put some yamalube. no more questionable slipping. not sh*ttin on synthetics just happend to be the case with me. with 14k i wouldnt doubt its the clutch if youve been doin wheelies or burnouts or been rode hard period.
 

·
Registered
Joined
·
8,768 Posts
Thought id try out some royal purple full synthetic and it seemed to make my clutch slip so pissed that outa there and put some yamalube. no more questionable slipping. not sh*ttin on synthetics just happend to be the case with me. with 14k i wouldnt doubt its the clutch if youve been doin wheelies or burnouts or been rode hard period.
was it, by chance royal purple CAR oil, not motor cycle oil?
 

·
Registered
Joined
·
15 Posts
im thinkin it was called max cycle but yeah it was the motorcycle oil
 
1 - 9 of 9 Posts
Top