Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Just recently bought a used 06 CBR 600rr. Haven't had any problems up until now. The local shops charge 100$ an hour and I cant justify paying that price if i can fix it myself. Now the problem is the idle. Whether in neutral or 1 or 2 or gearing down at a stop sign or set of lights as soon as its down around 1000 to 2000 rpm it dies and the red light comes on. I have not touched the idle adjustment on the side but did check it out and its seized or wont turn at all (is the screw inside too tight?) Anyways thought id give this a shot and see if you guys can help me out. There are 12K on the bike. Just recently i did wash my chain and re lube it but such an action shouldn't have an effect on the idle... Also if the problem requires taking off the tank is it difficult or getting to where the idle adjustment attaches inside... I just want to ride! Thanks guys for your help!
 

·
Registered
Joined
·
1,453 Posts
you need to turn the idle screw hard. it may seem like it's seized, but it's not- it just requires a very hard turn because it's made not to move with the wind/vibration that comes from riding. keep trying to turn it- it should turn until your idle returns back to normal. make sure your clutch freeplay is within spec as well (3/8-13/16").
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
hey gofast, i tried that but it wont seem to give, the screw is as tight as anything and im affraid of stripping it, i have the tank cover off right now and trying to go in from the top but not sure what i need to take off in order to get to the other end of the adjuster. Help! Are there any microfiche for that area?
 

·
Registered
Joined
·
176 Posts
Bike Bandit has the assembly view for the adjuster and throttle bodies - Knightslugger my have the service manual page for this one too
 
K

·
Guest
Joined
·
0 Posts
i do but i can't post it right this minute, it'll have to wait.

you're going to have to lift the tank up and out unless you've got a 8 y/o chinese girl handy. don't force anything, if it starts to free spin with little pressure... it's broken and you just bought yourself a new adjuster.

This doesn't have a pipe or PCIII on it does it? No mods? Basically stock?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Hey thanks guys, its all fixed... those stealerships are something tho, charged me 40 bucks for nothing for maybe a quick look at the bike then said it would cost 200$ to get the fairings off... so i tooker home and fiddle with it myself and all it was was the adjuster, (liittle did i know) you have to hold the little black peice then turn the adjuster... a the mechanic couldnt even figure that one out... he needs the boot! Anyways im back and riding so thanks for your quick help!
 
1 - 6 of 6 Posts
Top