Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I was wondering if someone can help me with my integrated tail light for my 03 cbr. Before you guys go yelling at me for being lazy and not doing my homework, I just want to say that I have searched for "tail light" threads. After reading hundreds of them, the common problem seems to be braking and light issues. My is quite different.

The problem I'm having is that when I initially turn on the bike, the head light works fine but the tail light is hit and miss. Meaning, sometimes it will turn on..and sometimes it won't. Also, if it does turn on...I could be driving for 10 minutes or so and then it would turn off. Anyone might have an idea why it does this? Thanks in advance.
 

·
Registered
Joined
·
3,752 Posts
I was wondering if someone can help me with my integrated tail light for my 03 cbr. Before you guys go yelling at me for being lazy and not doing my homework, I just want to say that I have searched for "tail light" threads. After reading hundreds of them, the common problem seems to be braking and light issues. My is quite different.

The problem I'm having is that when I initially turn on the bike, the head light works fine but the tail light is hit and miss. Meaning, sometimes it will turn on..and sometimes it won't. Also, if it does turn on...I could be driving for 10 minutes or so and then it would turn off. Anyone might have an idea why it does this? Thanks in advance.
i have a hotbodies integrated tailight, mine would flicker on and off. i took it apart, and a onnection was loose. i had a buddy solder it back on for me. (cause i dont have a soldering iron)

like demented said, check all the connections. how long have you had it? is it still under the one year manufacturers warranty?
 
1 - 6 of 6 Posts
Top