Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I have a 2011 cbr600rr that i bought in march brand new from a dealer. I now have 2500 miles on it and take pretty good care of it. Now lately i have noticed that if im just barely giving it enough gas for acceleration in the bottom of second or third it seems like its a little puttsy until i give it more throttle and it runs smooth as butter in the higher rpms. I have not changed the oil yet because im waiting til 3k miles

Sent from my DROID RAZR using Motorcycle.com Free App
 

·
Registered
Joined
·
1,008 Posts
How low are you letting the RPMs drop? Did you not change you oil at the 600 mile mark? (not related to your problem just curious by the way you worded it)


Sent from my iPhone using MO Free
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Im just giving it enough gas to maintain like 35mph at like 4k rpm in 2nd gear and i wasnt sure when to change oil with the break in period. I read 600 miles before and read its might be a waste and just wait til 3k but ive read so many differemt things. As for the bike there might not even be a problem with it but im so fine tuned with the feel of the bike i could of swore the throttle was always smooth at low rpms

Sent from my DROID RAZR using Motorcycle.com Free App
 

·
Registered
Joined
·
1,113 Posts
Im just giving it enough gas to maintain like 35mph at like 4k rpm in 2nd gear and i wasnt sure when to change oil with the break in period. I read 600 miles before and read its might be a waste and just wait til 3k but ive read so many differemt things. As for the bike there might not even be a problem with it but im so fine tuned with the feel of the bike i could of swore the throttle was always smooth at low rpms

Sent from my DROID RAZR using Motorcycle.com Free App
ya accelerating from 4k at 3rd isnt the smoothest thing, itl take a bit for the bike to pik up until it reaches 6-7 rpm and then itl accelrate smoothly
 
1 - 5 of 5 Posts
Top