Honda CBR 600RR Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
i got rid of my r1 to get a quieter sounding bike but the 05 rr i got has some decent tapping around 4-6k rpms, i thought it was the cam tensioner so i took it out and it holds pressure just fine. im replacing it anyway but i dont think thats the noise. its loudest near the injectors but id be suprised if injectors were tapping that loudly , the valves were checked and within spec at 20k miles. its at 25k now. rides great just a bit noisy at higher rpm, the warmer the bike gets i hear it louder. heres a vid of the tap.
 

·
Administrator
Joined
·
51,150 Posts
Man that does not sound that healthy I know injectors can be loud but that rattle is kind of a scary one does the bike smoke or burn oil at all ?
 

·
Administrator
Joined
·
51,150 Posts
no it runs well. its more of a tapping noise, the vid makes it sound like a rattle but its comparable to a loud injector noise in person
It does sound like it increases with higher revs would that be a valve and not an injector but based on your analysis valves are within spec I think it would not be that expensive to switch to a manual CCT if that does not resolve the issue which again you do not think it will then it's the injectors for sure
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
ya. i hear some of it from the clutch basket area and some near injectors. i just went through all this with my r1 and when i tore it down i found an improperly shimmed trans gear.. i was hoping not to have this happen again lol
 

·
Registered
Joined
·
228 Posts
My 05rr has a loud motor as well. So does another guy's I know with one. I am really straining in this situation to hear anything out of the ordinary. :ponder: Sounds normal to me from the video.


Ah...maybe I'm hearing a sort of "pattering" noise that blends in with the normal sound of the motor. Either way...hard to discern whether it's normal or an issue.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7 (Edited)
ya its a bit louder than id like it to be.. i got a honda cause i figured reliable lol.. i had almost 18 bikes in 5 yrs and the r1 and this honda both have a similar rattle near the same area. heres a vid of what i found when i tore the r1 motor down,but hopefully the cbr isnt the same type of issue
the guy i got it from says he thinks its just noisy valvetrain but to me its a bit too noisy. im gonna recheck valve clearance tomorro just to be safe, if valves are still in spec and new cct doesnt fix it then i guess ill just ride it and hope it doesnt greanade lol
 

·
Registered
Joined
·
57 Posts
Discussion Starter #8
i checked all valve clearance today. everything is dead on . middle of spec. im still waiting on cam tensioner to arrive. it really sounds like timing chain rattle to me but i dont hear it from the timing cover really. mainly near clutch and throttle body area. i hope the tensioner fixes it but if not i dont have much more of an idea what would rattle like that
 

·
Administrator
Joined
·
51,150 Posts
i checked all valve clearance today. everything is dead on . middle of spec. im still waiting on cam tensioner to arrive. it really sounds like timing chain rattle to me but i dont hear it from the timing cover really. mainly near clutch and throttle body area. i hope the tensioner fixes it but if not i dont have much more of an idea what would rattle like that
I am like you dumb founded at this point and hoping the CCT will fix your RR :thumbup:
 

·
Registered
Joined
·
57 Posts
Discussion Starter #10
ya, i work on bikes daily and i cant find this stupid noise lol. its annoying. soon im gonna go to the dealer and just buy a brand new bike haha.. its not causing any running issues but i dont like hearing noises. last hope is the cct on tuesday. if that dont do it then its in the clutch/trans and i guess ill just let it rattle
 

·
Registered
Joined
·
57 Posts
Discussion Starter #11
well i stuck the tensioner in today and no luck, it just sounds like a loud injector tapping, when i put the stethascope against the head and block i dont hear it. when i go to the throttle bodys it taps like crazy. all i can think of its extra loud injectors, i know honda has loud ones but these are louder than usual.
 

·
Administrator
Joined
·
51,150 Posts
well i stuck the tensioner in today and no luck, it just sounds like a loud injector tapping, when i put the stethascope against the head and block i dont hear it. when i go to the throttle bodys it taps like crazy. all i can think of its extra loud injectors, i know honda has loud ones but these are louder than usual.
Do you think with your experience switching the injectors will resolve the issue ?
http://www.cheapcycleparts.com/oemparts/a/hon/5053f9ccf870021c54be927c/throttle-body-05
 

·
Registered
Joined
·
57 Posts
Discussion Starter #13
no i doubt it. some injectors are just loud no matter what. honda in particular but i guess ill just deal with it. if something stops running then i guess ill worry lol.. just was hoping the 600rr was a quieter bike than some but at least its got a new cct and i know all valves are in spec now
 

·
Administrator
Joined
·
51,150 Posts
no i doubt it. some injectors are just loud no matter what. honda in particular but i guess ill just deal with it. if something stops running then i guess ill worry lol.. just was hoping the 600rr was a quieter bike than some but at least its got a new cct and i know all valves are in spec now
Got you keep us posted with any changes :banger:
 

·
Registered
Joined
·
6,774 Posts
so sorry to hear it didn't fix the problem, good luck with the bike.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #16
ya. i dont really know if its a problem. most bikes dont have injectors that loud but then again the main bikes i work on are gsxrs and kawasakis not many hondas so i guess they all make their own oddball noises. its not causing me any running issues and might just be a honda thing.. most of the turbo honda cars ive built had loud injectors too so well see. im gonna spray it a nice metallic blue this weekend. i plan to keep this one a while
 

·
Registered
Joined
·
57 Posts
Discussion Starter #17
update to the tapping noise. i noticed some deposit buildup on the back of intake valves during valve clearance check so for the past 2 tanks ive been running some techron fuel cleaner in with the gas. when i rode to work today ive noticed the tapping noise is almost completely gone. maybe its a coincidence i dunno , or the techron is cleaning out the injectors and valves and the motor is becoming quieter sounding again. either way its good .
 

·
Administrator
Joined
·
51,150 Posts
update to the tapping noise. i noticed some deposit buildup on the back of intake valves during valve clearance check so for the past 2 tanks ive been running some techron fuel cleaner in with the gas. when i rode to work today ive noticed the tapping noise is almost completely gone. maybe its a coincidence i dunno , or the techron is cleaning out the injectors and valves and the motor is becoming quieter sounding again. either way its good .
That is great news :love:after all thanks for the update :banger:
 

·
Registered
Joined
·
6,774 Posts
just keep running it until the noise is gone then check the valves again to see if the deposits are gone, those deposits could interfere with your valve clearances by making it larger which leads to more noise, with no deposits your clearances will get tight & that leads to less noise.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #20
ya ill check them again. there wasnt much deposit just some buildup from 25k miles on the motor i guess. i think the noise was more injector related, maybe they were dirty and the solenoids were working harder than normal. either way its running great and the clearances were about dead in the middle of the specs when i checked.
 
1 - 20 of 24 Posts
Top