Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Bike: 2004 600RR

Problem: Idles fine when warming up.
Starts fine
Getting some white smoke from exhaust
If I dont hold the throttle slightly at lights or stops it will shut off

Details :
Bike has been sitting since November outside for a month or so and then in shop to get it ready for this riding season.

Some of the services I had done that could be applicable to the problem are; oil change, new plugs, valves checked for adjustment.

Oil level is good and oil is clear. No sign of moisture in the oil or coolants mixing with oil.

Bike was stored will full gas tank but no stabalizer.

I am thinking my gas is bad? I am not sure how long it takes gas to go bad. Or moisture has found its way into the gas from sitting for close to 4 months.

Any ideas or suggestions?
 

·
Premium Member
Joined
·
13,137 Posts
If you have used an ethanol based fuel, then yes it will absorb water, and yes the fuel can go bad after a month.

Give new fuel a go....
 

·
Registered
Joined
·
265 Posts
Four months is a long time for fuel to sit with no stabilizer. Drain and refill with fresh to see if that helps. If the engine runs normally except for low idle, try raising the idle with the adjuster by your left knee.
 

·
Registered
Joined
·
265 Posts
One other thought. If the bike was stored in an area accessible to rodents, you may have a mouse nest in your airbox that's restricting flow. No joke.
 
1 - 4 of 4 Posts
Top