Honda CBR 600RR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 · (Edited)
Ive seen some people with this problem but they all have the pcIII and the solution everyone offered was to check their pcIII, I dont have a pcIII so none of the other threads helped me much so here's my problem. ill be riding for about 15 min then out of no where at aroun 7k my bike starts jerking, ill slow it down and it will run fine then once i hit 7k again it just starts jerking and if i keep it up it gets to the point where i feel like im riding a bucking horse even at the lower rpms, then if i try and yank on the throttle bike feels like it just cuts out, but when i pull in the clutch it revs fine. now this only happens after ive been riding for about 10-15 min. if i leave my bike alone and come back it will run fine but then 10-15 min. later it starts up again. i took it to bike shop they said they threw it on the dyno and it ran smooth but i think its just because they didnt run it long enough, anywayz anyone know the problem and how to fix it? this has caused me to miss out on alot of riding.

im riding a 06 rr
 

·
Registered
Joined
·
112 Posts
I'm certainly no expert but it sounds like a fuel delivery issue. Either too much or too little.

Any symptoms of flooding? <-- Exhaust smell like raw fuel? Has your oil level increased (due to fuel in sump)?

On the flip side, maybe some partially clogged injectors or crap in you fuel lines?
 
G

·
Are there any FI codes flashing? If not, it's probably a fuel issue. Try running some FI cleaner. If that doesn't work, the injectors are probably really dirty or the fuel pump is going bad.
 
1 - 3 of 3 Posts
Top