Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Howdy!!

I have a 2005 600RR that I bought used a few months ago. It has no mods that I know of. I've owned many bikes before but this is my first Honda. I started riding street bikes about 17 years ago but have not owned one for the past 7 years after a bad accident on my GSX-R.

I test rode several 600RR's before I decided to buy this one. For some reason the throttle is like an ON/OFF switch on my bike. Right at the point of engaging it's very jerky whether I'm letting off the throttle or accelerating. It makes me look like a complete noob and it's driving me nuts.

The idle seems to be fine, at 1300rpm. The chain has proper lash. The throttle itself has proper free play.

Any help would be appreciated.
 

·
Registered
Joined
·
176 Posts
A lot changes in 7 years - most likely just not used to the throttle yet, took me a while on the 03 to adjust from the carbs to the FI, it does snap a bit more - try smoothing out the rate at which you engage the clutch - the RRs don't need much throttle to roll off the line - oh and welcome to the family :cool:p
 

·
Registered
Joined
·
901 Posts
these bikes are a bit more jerky than older carb bikes were .. how many miles are on the bike ??? possible dirty throttle boddies really dirty filter .. if not and your sure this is not normal you need to check tps voltage to be sure it is where it should be at wot and closed .. map sensor might also be the culprit ..
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Thanks for the replies fellas. This is my first injected bike but I've played with a few other bikes that were also FI and they weren't this jerky. I'll check the things mentioned. I'm also going to raise the idle a little bit. It sounds too low even though the tach shows it at 1300.

The bike is apart right now because I shipped the cluster off to BrowningBuck to have the gear indicator done. When I get the thing back together I'll post my findings.

Thanks again!
 

·
Registered
Joined
·
176 Posts
My idle is set at 1200 personally, I spend tons of time at the track etc etc - from closed to just open on the 03-04s at least is a bit abrupt then smooth as a baby bottom
 
1 - 6 of 6 Posts
Top