Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter #1
Sorry if this isnt the correct forum. Please move if needed.

My bike is an 03 600rr (1280 miles) and I would notice a slight jingle from the front. I thought it was my oversized key ring. So after riding 400 miles last sat and then changing out the key ring on monday and rode to work I herd the same jingle, but more so.

After investigating, I figured out it was the washers on the inside of my bar ends.

Nothing seemed loose, and I couldnt stop the jingle, so I just ended up taking out the washers and putting the bar ends back on.

Has anyone else had this happen?

Is there a way to fix this... or can I just leave the washers out?
 

·
Registered
Joined
·
64 Posts
ok i have the same problem, there is a little washer between the throttle tube and the bar end. i just took the bar end off and super glued he washer to hte bar end, no more jiggle!!!! let me know if that works
 

·
Registered
Joined
·
972 Posts
^^ i used black rubber sealant in a tube to fix it.. took me forever to find the problem.

all you have to do is pound the grips and u will hear the jingle sound again
 

·
Registered
Joined
·
288 Posts
Discussion Starter #6
Ive been thinking if I put the washer in a rubber ballon and shove it on, cut a hole for the screw, this might eliminate the problem. I was thinking of using some locktite to secure the washer.. but it would prob just come undone.
 
1 - 8 of 8 Posts
Top