Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
my 05 has 14000 miles on it and for about the last 1000 it was jumping out and back into 3rd gear very rapidly just once or twice before i shifted, and now it doesent do it in third but in second. has anyone had this problem. and how do i fix it. im not afraid of taking it apart if need be
 

·
Registered
Joined
·
921 Posts
Not heard this too much with RR's but it's common on Gixer 600's & 750's - unfortunately it's most likely a motor out job to check out the gearbox for worn selector forks, shifter drum and engagement dogs on the gears.

Worst case scenario if you keep using it is that it spits a gear out at speed and it breaks the gearbox proper.
 

·
Registered
Joined
·
326 Posts
Check the shift drum cam plate and the spring loaded prong which rides on it. It should be visible when you remove the clutch cover. Check the spring tension, and also the cam plate. I had this same problem happen on a friend's bike. It would jump out of gear. Turned out that the spring on the prong was broken. If that's good, then most likely you will need to split the engine cases.
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
your foot is touching it.
mine used to do it from 6th to 5th, its your foot, trust me.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
Check the shift drum cam plate and the spring loaded prong which rides on it. It should be visible when you remove the clutch cover. Check the spring tension, and also the cam plate. I had this same problem happen on a friend's bike. It would jump out of gear. Turned out that the spring on the prong was broken. If that's good, then most likely you will need to split the engine cases.
hey if it is the the spring does the case have to be split to replace it? or what has to come off to repair it?
 
1 - 6 of 6 Posts
Top