Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Knock-like sound? Engine problem. Help!

I can't figure out what this is. I've done lots of searches but nothing comes up where it only makes the noise for just a bit on startup. It Seems to only "knock" when oil is in the pan, goes away after five seconds and it'll need to sit (not run) for at least 10, maybe 15 minutes before it'll make the sound again. Makes no difference warm or cold. Sticky valve lifters maybe? I only have guesses. Thanks for any help.

2007 with Only 9,000 miles. Oil is good. No engine modifications.


I stopped the video when the sound went away
 

·
BOTM Winner 04/14
Joined
·
819 Posts
have you tried checking your oil pressure? Just take it to a shop and ask for that. It could be anything really but you need to experiment. Does it go away if you pull the clutch? Does it make the sound in lower higher revs etc.

I am by no means an expert, but that's how I try to understand where issues come from.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I have not checked oil pressure yet.

Its hard to experiment because it goes away so quickly and I'll have to wait another 5 minutes for oil to drain back into the pan. I have changed the oil and filter. Clutch makes no difference either.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I'm using 10-30 HP4S with an oem filter. I took the bike in for inspection and the mechanic said its the cct. ~$85 in parts and ~$450 for the labor. I'd do the work myself but I'd rather not risk my engine. Too many horror stories.
 
1 - 10 of 10 Posts
Top