Honda CBR 600RR Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey guys. sorry i havent been on here in a while but now a serious issue with my 600rr has arose. Yesterday was a pretty hot day for a motorcycle and i was riding with my friend. My fan kicked on when it usually does but soon started making a high pitched noise. The bike then proceeded to turn off and also changed sounds altogether. She now sounds like my old hyosung 250-nothing at all. I have no clue what it could be. She lacks any kind of power and i dont have the money right now to take her to a shop so if anyone could share some knowledge with me, it'd be greatly appreciated. I think i may be misfiring in a cylinder or a couple. im not really sure though. Thank you guys.

-jhughrr
2004 Honda CBR600rr
 
D

·
Guest
Joined
·
0 Posts
Pull your fairings off, turn the bike on and let it idle. Spray water on the headers with a squirt bottle and find the the header(s) that are not heating up. That will be your cylinder or cylinders that are misfiring.

Though, since you say the bike started to overheat before this happened, I'm going to say it sounds like you blew the head gasket.

How many miles are on your bike?
What maintenance has been done on the bike?
What maintenance has been done recently?
Has the bike been crashed or dropped recently?
 

·
Administrator
Joined
·
13,137 Posts
Hey guys. sorry i havent been on here in a while but now a serious issue with my 600rr has arose. Yesterday was a pretty hot day for a motorcycle and i was riding with my friend. My fan kicked on when it usually does but soon started making a high pitched noise. The bike then proceeded to turn off and also changed sounds altogether. She now sounds like my old hyosung 250-nothing at all. I have no clue what it could be. She lacks any kind of power and i dont have the money right now to take her to a shop so if anyone could share some knowledge with me, it'd be greatly appreciated. I think i may be misfiring in a cylinder or a couple. im not really sure though. Thank you guys.

-jhughrr
2004 Honda CBR600rr
Sounds like you may have had an over voltage condition on the r/r, the high pitch squeal may have been the vent on the battery, and you may have cooked some of the electronics (ecu or coil packs) - this the reason it doesn't run right now, and turned off before.
 
D

·
Guest
Joined
·
0 Posts
Sounds like you may have had an over voltage condition on the r/r, the high pitch squeal may have been the vent on the battery, and you may have cooked some of the electronics (ecu or coil packs) - this the reason it doesn't run right now, and turned off before.
Wouldn't explain the overheating though.
 

·
Administrator
Joined
·
13,137 Posts
Wouldn't explain the overheating though.
Umm, he didn't say it overheated....

just that the fan kicked in and it started to squeal soon after...

Or am I blind??:retard:
 

·
Administrator
Joined
·
13,137 Posts
For the moment I'm still voting r/r failure (not as if it doesn't happen often enough on the 03-04) due to it being a bloody hot day...
 
D

·
Guest
Joined
·
0 Posts
Umm, he didn't say it overheated....

just that the fan kicked in and it started to squeal soon after...

Or am I blind??:retard:
You're right, my bad. Either I got confused on which thread I was in, or I missed part of the sentence where he described it sounding like a 250 and thought he was talking about engine temp.
 

·
Administrator
Joined
·
13,137 Posts
There was an overheating one I was reading yesterday, bloke took out the thermostat and wired the fan and all that....
 
D

·
Guest
Joined
·
0 Posts
There was an overheating one I was reading yesterday, bloke took out the thermostat and wired the fan and all that....
I think that's the one I got confused with. Odd noises are something to expect from halfassed fixes like that.
 

·
Administrator
Joined
·
13,137 Posts
I think that's the one I got confused with. Odd noises are something to expect from halfassed fixes like that.
yep.... who the hell takes out their thermostat??:retard: I dunno about you but If I have a problem I fix it...
 

·
Administrator
Joined
·
13,137 Posts
Anyway, the topic as it stood...

Hey guys. sorry i havent been on here in a while but now a serious issue with my 600rr has arose. Yesterday was a pretty hot day for a motorcycle and i was riding with my friend. My fan kicked on when it usually does but soon started making a high pitched noise. The bike then proceeded to turn off and also changed sounds altogether. She now sounds like my old hyosung 250-nothing at all. I have no clue what it could be. She lacks any kind of power and i dont have the money right now to take her to a shop so if anyone could share some knowledge with me, it'd be greatly appreciated. I think i may be misfiring in a cylinder or a couple. im not really sure though. Thank you guys.

-jhughrr
2004 Honda CBR600rr
Pull your fairings off, turn the bike on and let it idle. Spray water on the headers with a squirt bottle and find the the header(s) that are not heating up. That will be your cylinder or cylinders that are misfiring.

Though, since you say the bike started to overheat before this happened, I'm going to say it sounds like you blew the head gasket.

How many miles are on your bike?
What maintenance has been done on the bike?
What maintenance has been done recently?
Has the bike been crashed or dropped recently?
Sounds like you may have had an over voltage condition on the r/r, the high pitch squeal may have been the vent on the battery, and you may have cooked some of the electronics (ecu or coil packs) - this the reason it doesn't run right now, and turned off before.
10characters
 

·
Administrator
Joined
·
13,137 Posts
Racers. I would take it out if it wasn't such a PITA to warm up the bike.
That makes no sense though... if it gets hot use a larger radiator, and a lower temp thermo...
 

·
Administrator
Joined
·
13,137 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #16
The mileage on the bike is a little under 6500. the only maintenence ive done to it is oil change. I've had it diagnosed before but they said that the engine was strong and everything. i havent dropped it lately. i did kinda lay it down at a light but very lightly and i dont think that could have any effect on it since it was just laid down. As far as i know, it has not been in a crash either. im not sure if it overheated or not. i recently took the ignition coil and spark plug wires off to check them and when we installed them, one of the wires were blocking the fan from spinning. the bike got up to about 242 F and then i shut it off and let her cool down to prevent any further damage. ever since then, the fan has been working and i havent had any problems with the cooling system. Im leaning toward the cylinders not sparking or misfiring because it sounds absolutely disgusting. I havent ridden her or started her but i probably will to take her to a mechanic to get checked out. before i do any of that, ill take off the fairings and check the headers and will get back to you. Ill do the headers and stuff tomorrow and try to find a shop open and then report back to you. Thanks guys.
 
D

·
Guest
Joined
·
0 Posts
The mileage on the bike is a little under 6500. the only maintenence ive done to it is oil change. I've had it diagnosed before but they said that the engine was strong and everything. i havent dropped it lately. i did kinda lay it down at a light but very lightly and i dont think that could have any effect on it since it was just laid down. As far as i know, it has not been in a crash either. im not sure if it overheated or not. i recently took the ignition coil and spark plug wires off to check them and when we installed them, one of the wires were blocking the fan from spinning. the bike got up to about 242 F and then i shut it off and let her cool down to prevent any further damage. ever since then, the fan has been working and i havent had any problems with the cooling system. Im leaning toward the cylinders not sparking or misfiring because it sounds absolutely disgusting. I havent ridden her or started her but i probably will to take her to a mechanic to get checked out. before i do any of that, ill take off the fairings and check the headers and will get back to you. Ill do the headers and stuff tomorrow and try to find a shop open and then report back to you. Thanks guys.
Also check out the battery and electrical stuff like Nico said. I had your thread confused with another, though running the bike and checking the headers will still let you know which cylinders are having problems.
 

·
Administrator
Joined
·
13,137 Posts
It's hard to diagnose a problem without seeing the bike, but from what you describe I definitely think the r/r has taken a dump on your electrical system.

I would suggest you pull the seat and inspect the battery for any damage or deformation, there probably won't be any cause it doesn't sound like it got to bad - you would have noticed steam pouring out from under your seat if it had...

Then start the bike and look at the battery voltage with the bike at 5k rpm with the high beam on, needs to be less than 15.5V, if its over that then you are overcharging... if you had a spike above around 18V then that will be enough to kill the ecu, if you only just get there then partial failure may result giving you the symptoms you have.

As D is saying, it is worth checking the header temps to find out which cylinder(s) aren't firing (should only be one or two otherwise the bike wont start) then swap the coil packs between the good and bad cylinders, if the same cylinders still fail to fire then the coils are all ok... then you will need to look at the wiring harness and make sure there is no damage to it, if its all ok then start looking at the ground pulse fed from the ecu... this is where I bet your problem is...

If I'm right you will need a new r/r, battery and ecu.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #19
It's hard to diagnose a problem without seeing the bike, but from what you describe I definitely think the r/r has taken a dump on your electrical system.

I would suggest you pull the seat and inspect the battery for any damage or deformation, there probably won't be any cause it doesn't sound like it got to bad - you would have noticed steam pouring out from under your seat if it had...

Then start the bike and look at the battery voltage with the bike at 5k rpm with the high beam on, needs to be less than 15.5V, if its over that then you are overcharging... if you had a spike above around 18V then that will be enough to kill the ecu, if you only just get there then partial failure may result giving you the symptoms you have.

As D is saying, it is worth checking the header temps to find out which cylinder(s) aren't firing (should only be one or two otherwise the bike wont start) then swap the coil packs between the good and bad cylinders, if the same cylinders still fail to fire then the coils are all ok... then you will need to look at the wiring harness and make sure there is no damage to it, if its all ok then start looking at the ground pulse fed from the ecu... this is where I bet your problem is...

If I'm right you will need a new r/r, battery and ecu.
Hey demented. you were right with the water and headers. cylinder no. 1 wasnt firing at all. and also my ignition coil wires were exposed and on the verge on getting fried. im thinking that also contributed to my bike shutting off. it couldve possibly been hitting the head and grounding out. thanks guys. hopefully ill have it back in the next day or so
 

·
Administrator
Joined
·
13,137 Posts
Hey demented. you were right with the water and headers. cylinder no. 1 wasnt firing at all. and also my ignition coil wires were exposed and on the verge on getting fried. im thinking that also contributed to my bike shutting off. it couldve possibly been hitting the head and grounding out. thanks guys. hopefully ill have it back in the next day or so
Good to hear you have found the problem.
 
1 - 20 of 20 Posts
Top