Honda CBR 600RR Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
735 Posts
Discussion Starter #1 (Edited)
I thought about posting this in the troubleshooting section, but I don't think it's really a problem. It's more of a paranoia on my part.

:retard:

Can someone with quick access to their bike confirm something for me?

Go to your bike and turn the ignition on, start it if you like. But what I'm really trying to figure out is if when you flip your headlight switch to the high beam position, if the low beam flickers / dims a little....

Mine does, and at first I thought it was normal, I still think it is. The high beam bulb drawing power would disrupt the low beam bulb causing it to dim or flicker right?

I'm paranoid of electrical issues. haha, but I wanted confirmation that everyone's bike is the same.

Worst case scenario is that the low beam flickering or dimming when I toggle high beam on is abnormal, then I'll have to troubleshoot an electrical issue.

Hopefully that's not the case.

So someone please go to their bike and toggle their high beam switch on and off really quick to see how the low beam reacts.

I need some peace of mind really quick... :retard:

Thanks in advance.
 

·
Registered
Joined
·
134 Posts
my low beam doesnt do anything when i turn on my high beam. I didn't flicker it because i have HID. Sorry don't know what is going on with your lights, but it shouldn't be a big issue.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #4
my low beams when i switch on the highs. but i have HID in both.....

what setup u have ??

i have the stock setup. nothing altered about my headlights...

maybe you can try it.... but if the flickering / dimming when high beam is switched on is normal, it might be more pronounced or evident on someone who isn't running HID's.

Regardless, please try it if you can, my paranoia is getting the best of me.
 

·
Registered
Joined
·
134 Posts
Also for bikes, i don't think high beam draws any extra powers, its only brighter because its aim higher and there are nothing inside the housing to cut off the beam. I got a 07cbr600rr. The low beam housing has a piece inside to cut off the beam to make it aim low while the high beam lights up freely. So i don't think it draws any extra power.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #6
Also for bikes, i don't think high beam draws any extra powers, its only brighter because its aim higher and there are nothing inside the housing to cut off the beam. I got a 07cbr600rr. The low beam housing has a piece inside to cut off the beam to make it aim low while the high beam lights up freely. So i don't think it draws any extra power.

I 'misworded' it, I know that the high beam bulb doesn't draw more power than the low beam bulb does, the high beam bulb is just aimed higher.

I'm just trying to verify if when the high beam is toggled on does the low beam flicker at all....?

when I turn the high beam bulb on, my low beam bulb kind of 'flickers / dims a little.'

I'm 99% sure this is a normal occurrence, I just wanted someone who has quick access to their bike to confirm this.

I never noticed it before, and I have a paranoia for electrical issues.

haha, I know I'm an idiot for worrying, :retard:.

But for that 1% that the 'flicker / dimming' is not normal then I may have an electrical issue.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #7
my low beam doesnt do anything when i turn on my high beam. I didn't flicker it because i have HID. Sorry don't know what is going on with your lights, but it shouldn't be a big issue.

uh oh, hopefully you didn't get the occurrence I'm referring to because your running HID's.

hopefully someone with regular halogen bulbs can confirm this for me.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #8
my low beam doesnt do anything when i turn on my high beam. I didn't flicker it because i have HID. Sorry don't know what is going on with your lights, but it shouldn't be a big issue.

Thank you very much for trying this for me. :shakehand

hopefully someone with the stock setup can give it a try and post their findings... haha, i'm beginning to worry some.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #9
if someone with the stock setup can't confirm this 'flickerage / dimming' occurrence, I may have to move this to the troubleshooting section.

I wanna say it's normal, but because I never noticed it before I'm starting to worry.
 

·
Registered
Joined
·
180 Posts
I'm running stock lights and my low beam will flicker for a fraction of a second when I turn on the high beams. My old SV did the same thing so I never thought twice about it. Now you've got me hoping its normal too.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #12 (Edited)
I'm running stock lights and my low beam will flicker for a fraction of a second when I turn on the high beams. My old SV did the same thing so I never thought twice about it. Now you've got me hoping its normal too.

i was 99% sure that it was normal, i just needed someone else to confirm that it happens to them also...

I have peace of mind now... Rest assure it's normal... it flickers on your bike now, it flickered on your sv, and it flickers on my bike....

exactly as you described, it will flicker for a fraction of a second when high beam is turned on....

thanks guys.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #14
Right on. Just saw pics of your bike in another thread. Really clean, looks awesome.

Thanks for the compliment, and thanks for helping me gain that 'peace of mind'. Now I can let my headlight flicker free with no worries.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #15
I lied. I'm not at ease yet. Can anyone else with the stock headlight setup confirm that this instantaneous flicker when the high beam is switched on happens to them also?

Guess I'm that paranoid, I need a couple more responses saying that 'mine is the same way' before I can give it a rest and understand it's a normal occurrence.

:retard:
 

·
Registered
Joined
·
2,766 Posts
I lied. I'm not at ease yet. Can anyone else with the stock headlight setup confirm that this instantaneous flicker when the high beam is switched on happens to them also?

Guess I'm that paranoid, I need a couple more responses saying that 'mine is the same way' before I can give it a rest and understand it's a normal occurrence.

:retard:
why are you so freaked out about this? are you having any other electrical related problems?
 

·
Registered
Joined
·
735 Posts
Discussion Starter #17
why are you so freaked out about this? are you having any other electrical related problems?
I hate electrical issues, and I'm worried that this maybe the beginning of one...

haha. I'm OCD about certain things I guess...

And it's not really a flicker in the sense that it turns on and off in an instant. More so an ever slight dimming affect of the low beam when the high beam is turned on.

And this occurs both when the bike is running off of the battery and when the engine is on.
 

·
Registered
Joined
·
4,710 Posts
I just went out and tried this just for you. I have the stock setup and my low beam does not flicker at all. It did dim almost an un-noticeable amount since I did not have the engine running.
 

·
Registered
Joined
·
735 Posts
Discussion Starter #20 (Edited)
I just went out and tried this just for you. I have the stock setup and my low beam does not flicker at all. It did dim almost an un-noticeable amount since I did not have the engine running.
My theory is that all 03-06 600RR's with a stock headlight setup will have a low beam that very slightly dims (almost un-noticeable) when the high beam is switched on. This will occur whether the bike is running off the battery or even when the engine is on.

This is isolated only to 03-06's, this will not happen to 07+'s.

It's just a theory right now and will only be conclusive when more 03-06 owners with the stock headlight setup confirm this very slight dimmage.
 
1 - 20 of 30 Posts
Top