Honda CBR 600RR Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,824 Posts
idk i want my idle higher too and i cant get it any higher but itll go lower but its at 1000 rpm... sorry man
 

·
Registered
Joined
·
1,824 Posts
did the throttle adjustment cable snap? or whatever its called
 

·
Registered
Joined
·
1,824 Posts
how many miles you have on it? my friend had this problem (on his kawasaki tho) where it would die at idle and so he just put like fuel injector cleaner in and it helped, it actually idles now.. idk if that would help or not.. sorry man
 

·
Registered
Joined
·
1,824 Posts
ya hopefully someone else will help u jeez.. sorry about the bad luck.. hopefully you get it fixed..
 

·
Administrator
Joined
·
51,153 Posts
I think you lowered it to much and due to bad luck you cable
is probably stuck i suggest for you not to mess with it right now
cause then it will snap and that will make even a tougher repair
pm ceph (site moderator ) he will tell you exactly how to fix that problem
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #10
i was thinking the same thing! i messaged a member who segguested the same to another user. thanks moeman

I think you lowered it to much and due to bad luck you cable
is probably stuck i suggest for you not to mess with it right now
cause then it will snap and that will make even a tougher repair
pm ceph (site moderator ) he will tell you exactly how to fix that problem
 

·
Administrator
Joined
·
51,153 Posts
Is it a clicking sound ?
Does the bike start or not ?
No start + clicking sound = Dead battery
 

·
Administrator
Joined
·
51,153 Posts
you mean Rectifier/ Regulator i never heard that it makes a clicking sound
If you go for a ride and over night the bike does not start & the battery is dead
then you Rectifier/ Regulator is not doing its job and recharging the battery
Have you checked the plugs connections and made sure they are tight
if not unplug them , clean them if there is any rust & plug them again
 

·
Administrator
Joined
·
51,153 Posts
The idle adjuster cable knob is that what you mean
 

·
Administrator
Joined
·
51,153 Posts
Good job man traced & found the problem now u can work on
getting the problem resolved
 

·
Registered
Joined
·
1 Posts
I'm having a similar issue, heck it's the exact same problem. Only I traced the cable back and it seems to be functioning as it should. I turn the cable either way and the idle doesn't raise or lower. I know the cable isn't snapped because I can see the screw going in and out, can also see the spring tensioning.
 
1 - 20 of 22 Posts
Top