Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1 (Edited)
Hey guys,

Bought a 2012 recently, only 4000km's, practically brand new the guy didnt ride much, no accidents or drops.

Anyways, when im taking off in 1st gear doing approx 15km/h there is a constant vibration coming through the bars/front end, like im going over a bumpy surface. It's only present when the clutch is engaged and when i pull the clutch in it stops. So it doesnt seem like its wheel/tire/steering related.

Anyone had this before? the vibrations go when you speed up - or im just not feeling them as much... It's definitely noticeable tho, but other than that it rides great. Front end feels a little sensitive for some reason.

It almost feel like when you lean into a turn the front wheel wants to turn in as well, its a strange feeling, doesnt inspire confidence. Tires are brand new, no uneven wear at all. But i must say when u take 100% weight off the bars it feels better, but even the slightest bit of your weight on the front (and i mean slightest) it feels twitchy.

Thanks
 

·
Super Moderator
Joined
·
1,943 Posts
See if you can find flat spots on the tire, that would cause it as well.
Wouldn't be this, as when he disengages the clutch, it stops.

As poster above, chain/sprockets/something to do with running gear.

Its a long shot, but wheel bearings?
 

·
Registered
Joined
·
70 Posts
Discussion Starter #6
Thanks for the replys guys, fortunately i wont have to deal with this issue as the bike was stolen. I have a 2009 now and it rides great. Thanks for the suggestions, i figured it might be the sprockets/chain also. Cheers
 
1 - 6 of 6 Posts
Top