Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hey 600rr,

I hate to admit it, but I took my first lowside on my '03 Honda CBR600rr last week on cold tires. Terrible... :retard:

Anyways, it was a left side lowside at low speeds (~20 mph) when I was coming home from school at 1 AM. Minimal cosmetic damage was done. Left stock turn signal, stator cover, and left fairing took most of the hit (as did my wallet...$1000 fix). However, when I picked her up, started her back up, and drove away from the newly engraved asphalt that would forever document my f*ck up, I noticed instantly some "course" vibrations around 5k-7k that I have never felt before. The best way I can describe it is the engine seems to be "rougher" at these RPMs and instead of being a smooth acceleration vibration like they normally are, they are more "course" and "rough". I know vibrations on high rev bikes are normal. But these are not the normal ones I feel when accelerating.

I got the bike to a shop the next day to check out the bike and they said besides the cosmetic damage, nothing seems wrong with the bike. Wheels were undamaged, forks, frame, etc. I told them about the "course and rough" engine rev vibrations at 5k-7k and they said they didn't feel anything.

Now I have been driving this bike for the past 2 years as my primary transportation. Anyone who rides 3-5 times a day, 5 days a week knows that they know their own bikes very intimately. I am no exception. I know how she rides, what vibrations she has at what RPM's, what RPM she hits her powerband, etc. I know for a 100% fact that the "course" vibrations I am now feeling and the "rougher" engine rev are true and not something I am imagining.

I insisted to the shop that the rougher feel was real. Earlier, I told them I recently installed a White Brothers slip on and they told me the symptoms I am feeling is because I have yet to install a power commander on it.

Now, although I KNOW I need a power commander, I have had the slip on for over a month and I NEVER felt what I was feeling before the lowslide. Again, I ride my bike every day... so the day that I installed the slip on I would have noticed a difference in the ride if it was showing these symptoms. However, I did not. Not until the lowslide.

I agree that I need a power commander on my bike, but I am curious if anyone has felt or may know why these new "course and rough" acceleration vibrations are happening? Could something have gotten f*cked up after the low slide to cause the roughness I am feeling now? Could it be the CCT? Do valve alignments get funky after lowside slides? Are there some common things I should have checked after a lowslide? I'm assuming the shop looked at these things, but you can never be sure unless you physically ask them to check it.

Its seriously bugging the hell out of me because every time I drive now I feel this damn new symptom in the acceleration and I feel like something is definitely wrong. I appreciate all your guys feedback and help on this. Anyone whose been down before knows you just want your bike to be back to normal again!

Best regards,

CaseAce000
 

·
Registered
Joined
·
3,308 Posts
If your CCT is bad you will hear it. The engine will tick very bad. You know it when you hear it. It can loosen after a crash, but that is usually when a bike tumbles, not a lowside at slow speeds.

It's definitely not your "White Bros's" slip-on. What is that anyway? :ponder:

I would ride it for a few days and see if it still is noticeable. I think you may just be tripping, since you crashed.
Check your forks to make sure they are straight. Check all of your front end bolts that connect to brakes, suspension. Check wheels for dents/cracks, etc. Check your clutch lever/perch to make sure it's aligned properly, and the tension is correct on the clutch. Check stator cover for leaks. Check foot controls to make sure they are not damaged and work prperly.

If it continues I would say the CCT may be worth a try. It's not a big investment if it doesn't help, and they should be changed regularly anyway.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
Haha I meant two brothers slip on haha

Thanks for the reply. Yeah the shop told me the same thing that i may be me trippin' and being over sensitive to everything on the bike. That being said, I have recognized that possibility and I'm still getting a roughness in my acceleration in any gear from 5k-7k. I can feel it in the handle bars like the engine is rough.

The clutch lever was replaced, left fairing replaced, stator cover replaced, left turn signal replaced, and all the bolts that hold the fairing on. Everything either had an unnoticeable (to anyone but me) scratch or no damage.

Shop looked at my wheels to ensure they were not cracked, bent, or damaged. Same with my forks and frame. Still feeling rough though....


Sent from my iPhone using Motorcycle.com Free App
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
Alright, drove my bike about 30 miles and I think i can better explain what it is I am feeling.

At 6k-8k in any gear, if i let off the throttle for a moment, i feel a rough vibration in the handles. The bike always had some short of vibration of course... Especially if i let off around 7k to drop back down to 5k... But it always felt way smoother and not nearly as rough. Something is definitely weird


Sent from my iPhone using Motorcycle.com Free App
 
1 - 5 of 5 Posts
Top