Honda CBR 600RR Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Hello everybody i bought a bike about a month ago. 2007 cbr600rr. first week or 2 i was riding it and it was fine. When i took it to a paint shop to custom paint the fairings i told them to take the fairings off since i didnt know how to take fairings off. after i got the bike when im riding it it seems diffrent. When im cruising in the first gear it seems choppy if i let go of the clutch and give it zero throttle. Also When i give it throttle in the first gear it the exhaust sounds like its maxing out but when i look down my gauge is only at 7000rpm. Any one have any idea of whats going on. Any insight would help? is there a screw or somtihng the paint shop guy should not have touched. What can i do pleaase help its my first bike
 

·
Registered
Joined
·
511 Posts
Soooo did they take the fairings off or no? If they painted your fairings while they were off the bike, I seriously doubt your issue has anything to do with the paint... How about a little more info. When you say "maxing out" are you saying that it won't accelerate past 7k? If it does, how does it sound after 7k?
 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
thanks for replying back... yes they did take the fairings off and painted it. And yes i can accelerate past 7000k rpm but it just sounds like im red lining it. i have rode it before and in the first it should go smoothly from 2-atleast 10-11k rpm ...the thing im worried about is that they did take the fairings off but i dont know if when taking the fairings off or putting them back on if they tightened a screw that they weren't sposed to or something... any ideas

thanks again for replying back im worried here

Soooo did they take the fairings off or no? If they painted your fairings while they were off the bike, I seriously doubt your issue has anything to do with the paint... How about a little more info. When you say "maxing out" are you saying that it won't accelerate past 7k? If it does, how does it sound after 7k?
 

·
Registered
Joined
·
323 Posts
There are no screws that I know of that would do such a thing at all, maybe one of ur spark plugs are not firing, this would make the bike feel choppy and not give the bike it's top end, make sure all the connectors to the injectors and the spark plugs are all properly connected and if anything stop by a shop and see if they have something that could tell if one is missing or not.
Hope that helps
DjD
 

·
Registered
Joined
·
108 Posts
Discussion Starter #6
sounds good thank u very much for replying. maybe your right. But i feel like the bikes seem slower ... it doesnt have that kick anymore in the first gear? maybe the spark plug? ill def. stop by at the shop tommaorw ..and update you guys ...any one else have any other suggestions ?

There are no screws that I know of that would do such a thing at all, maybe one of ur spark plugs are not firing, this would make the bike feel choppy and not give the bike it's top end, make sure all the connectors to the injectors and the spark plugs are all properly connected and if anything stop by a shop and see if they have something that could tell if one is missing or not.
Hope that helps
DjD
 

·
Registered
Joined
·
323 Posts
Ya if one cylinder was not firing you would notice a reduction in power/pickup and go "kick". Good luck and let me know what u find out.
DjD

sounds good thank u very much for replying. maybe your right. But i feel like the bikes seem slower ... it doesnt have that kick anymore in the first gear? maybe the spark plug? ill def. stop by at the shop tommaorw ..and update you guys ...any one else have any other suggestions ?
 

·
Registered
Joined
·
1,628 Posts
the bike may be heavier with a new coat of paint?

i think you are just imagining it. suggest you ride out this tank of fuel and see if it does the same on the next, but before you do visually inspect the fuel tank using a torch and check for sugar and sand. many years ago a buds car did the same "sound like its over revving". it died a day or so later and they found sugar in the gas tank
 

·
Registered
Joined
·
108 Posts
Discussion Starter #9
like i said i have a 2007 cbr600rr the red and black trim ... as you know if you look at the red n black trim stock bike ...i only got all the silver peices blacked out ... that barley makes a diffrence in terms of weight. it def. is somthing else i dont seem to know what. any other ideas ...

the bike may be heavier with a new coat of paint?

i think you are just imagining it. suggest you ride out this tank of fuel and see if it does the same on the next, but before you do visually inspect the fuel tank using a torch and check for sugar and sand. many years ago a buds car did the same "sound like its over revving". it died a day or so later and they found sugar in the gas tank
 

·
Registered
Joined
·
323 Posts
You gotta watch out for those sugar monsters, they just be running around bustin gas caps and dumping scoops of sugar into your gas tanks.

the bike may be heavier with a new coat of paint?

i think you are just imagining it. suggest you ride out this tank of fuel and see if it does the same on the next, but before you do visually inspect the fuel tank using a torch and check for sugar and sand. many years ago a buds car did the same "sound like its over revving". it died a day or so later and they found sugar in the gas tank
 

·
Registered
Joined
·
108 Posts
Discussion Starter #11
i test drove it right after i took it outta the shop so i doubt they do anytihng with it ... lol ... any other ideas :( i cant even go to sleep im so stressed out

You gotta watch out for those sugar monsters, they just be running around bustin gas caps and dumping scoops of sugar into your gas tanks.
 

·
Registered
Joined
·
955 Posts
if you have the bike in neutral and you rev the engine, do you have the same problems? ofcourse besides the choppy first gear thing. but if youre off the bike, with it in neutral, does it sound like its "maxing out" pass 7k rpms? when your riding the bike, what does it sound like at 11k rpm?
 

·
Registered
Joined
·
108 Posts
Discussion Starter #13
its doing the same thing in neutral let me make a video and ill pop it up


if you have the bike in neutral and you rev the engine, do you have the same problems? ofcourse besides the choppy first gear thing. but if youre off the bike, with it in neutral, does it sound like its "maxing out" pass 7k rpms? when your riding the bike, what does it sound like at 11k rpm?
 

·
Registered
Joined
·
1,496 Posts
I think clx may have it right (not about the weight, he was kidding). Are you a new rider? When I first got my 600RR - my first bike - I was terrified of it. Once I got used to it I loved redlining it but was convinced I had lost power. Truth is that I was just getting used to the acceleration.

Do you have any friends that ride? Maybe have them take it for a quick spin and see if they even think there's a problem...
 

·
Registered
Joined
·
108 Posts
Discussion Starter #16
IM A 110% my power of the bike dropped it doesnt go that fast anymore im sure. Is their any other electronics you guys know of that might fail / be faulty that might cause it to slow down..... like someone said earlier the sparkplug?
 

·
Registered
Joined
·
1,071 Posts
I honestly couldnt hear a problem, I'm sure it's just in your head it's that anxiety of letting someone work on your bike and you're convinced they messed something up. Service shop said there was no problem I would take there word for it... Not to bash service shops but if they find even the smallest problem try will make you replace all that needs replacing to squeeze some money out, like I said not bashin the shops just what I've experienced and seen. But post up some pics of your new painted bike it sounds like its got a sick paint scheme
 
1 - 20 of 32 Posts
Top