Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter #1
Well I have done a search and read about the cct and I think it might be my problem but I just wanted to double check.

The bike sounds fine everywhere in the rpm's except about 4k-5.5k. At that point there is a sound that is a cross between a ticking and a vibration sound. It gradually gets louder from 4k-5.5k. I also noticed that when the weather is about 60-70*f the noise is a lot louder.

The bike is an 2004 600rr with 1600mi.

Thanks
 

·
Registered
Joined
·
207 Posts
Discussion Starter #2
I forgot to ask, where I can get a cct from.
 

·
Registered
Joined
·
207 Posts
Discussion Starter #4
Its hard to say but If I had to pick a side I would say the right.
 

·
Registered
Joined
·
11,434 Posts
Well, if you said it only happened on cold starts I would've said to change back to a 10W-40 oil. But because it's happening at 4-5k rpm it very well could be the CCT. Does it still rattle when it warms up?
 

·
Registered
Joined
·
207 Posts
Discussion Starter #7
Well I took the bike out tonight and found that the vibration part of the noise is coming from the tank. At around 5k I would push on the tank and the vibration noise would go away. I am going to take the tank cover off and fix this vibration, then see if the cct is making as much noise as I thought.
 

·
Registered
Joined
·
965 Posts
its the CCT, I just changed mine on my F4 not too long ago.. Sounded like a "rocks in a can" pinging sound that would start like clockwork between 4-4.5K and go away around 6k. Changed the CCT, problem solved.
 

·
Registered
Joined
·
11,434 Posts
That's good news. It's highly unlikly that a bike with 1600 miles on it could have a bad CCT but not impossible. Just for the record, your CCT will sound like a bad lifter in your car if you've ever heard one.
 

·
Registered
Joined
·
919 Posts
blackbird007 said:
Well I took the bike out tonight and found that the vibration part of the noise is coming from the tank. At around 5k I would push on the tank and the vibration noise would go away. I am going to take the tank cover off and fix this vibration, then see if the cct is making as much noise as I thought.
It is NOT the CCT! It's the tank cover vibrating against with the ECU underneath. Do a search for "dynamat" on this site - lots of people (including me) have added pieces of dynamat to fix this.
 
1 - 10 of 10 Posts
Top