Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
397 Posts
Discussion Starter #1
2003 CBR600RR.
PC3 USB
Arata full Titanium exhaust

I bought the bike in 2004 to use as a track bike. We were doing 8-10 track days a year for a while. Then, when my son came along in 2008, I "winterized" the bike (we don't have winters in SoCal...but I did basically the same thing...oil change. added Sta-bil, good coat of lube on the chain, etc.), put it on a battery tender, stuck it in the corner of the garage, and threw a sheet over it. My hope was that we'd start doing track days again after he got past the infant stage. Now...almost 6 years later, it's obvious that's not going to happen. No complaints...we're having fun, and I've still got my Tuono for the street and DRZ for the dirt...and the little dude has a PW50. I've even done a SuperMoto track day...which I have to say is about the most fun I've ever had with my pants on. But...the sportbike track day thing just isn't happening anymore so I'd like to get rid of the bike.

Anyway....I rolled the bike out last weekend, siphoned as much gas out as I could, put new gas in, put a new battery in, and the bike actually started right up. It runs and responds to the throttle. But...the idle is a little rough and there's a bit of a misfire under acceleration (I have limited ability to test this...the bike isn't street legal anymore, so I'm limited to riding slowly up and down the street in front of my house.)

I tested the temperature of the exhaust headers with my IR thermometer and note that the left cylinder's header is a good bit cooler than the rest. I'm assuming that this is where my issue is.

I pulled the airbox cover to rule out anything screwy like mouse nests in a throttle body or something (looks clean), and to rule out any other obstruction in the intake tract. No issues there (and the bike runs the same with the airbox cover off.)

My assumption is that if I was having a "no spark" issue, I'd be smelling unburnt fuel...which I'm not. To confirm this, I unplugged each ignition coil one at a time. Each one resulted in the bike running worse when it was disconnected. I think this is telling me that all cylinders are getting at least some fuel, spark, and air, but that the left cylinder is probably not getting enough fuel. Maybe a partially clogged injector?

My goal here is to sell the bike. It's a used track bike so I don't have any delusions about making a bunch of money on it, but I'd like to get something, and I'd like to get it out of the garage.

So...is it worth digging into it deeper or should I just sell it as-is?

If it's worth digging into...I'm assuming I should totally drain the tank to be sure all the old gas is gone, run some injector cleaner through it, and if that doesn't help, start shopping ebay for some decent used injectors?

Other info: Other than this misfire, everything seems fine. I let the bike idle until the fan kicked on (about 220F if memory serves) and as soon as the fan came on, the temp came back down. The brakes are all working fine, chain doesn't have any seized links, cluctch/trans works fine, and there aren't any leaks. The bike's reasonably well setup with a scotts damper, GP suspension springs and valves up front, Penske rear, woodcraft rearsets and clipons, Arata full Ti exhaust, PC3-USB, and probably a few other odds and ends that I can't recall at the moment. It's got race bodywork, but it's pretty rough. I bought it from Melissa Paris Hayes (before she added the Hayes) and she'd crashed and repaired it a few times. It had a hideous rattle-can paint job in pink and bright blue...which I put an equally hideous rattle can black paint job over it. It's functional bodywork but if you're the type of guy who wants their bike to look awesome as it tumbles into the kitty litter outside of turn 3, you'd probably want to replace it.

What's the collective wisdom on this?
 

·
Registered
Joined
·
7,442 Posts
I'd run some injector cleaner through it (seafoam). My guess is that after sitting for 8 years the injectors might have gotten a little gummed up
 

·
Registered
Joined
·
397 Posts
Discussion Starter #3
My only issue with that advice is it generally takes quite a while of running to burn through enough injector cleaner to do anything and since the bike isn't legal, I can't really ride it.

But I'll give it a shot this weekend.
 
1 - 3 of 3 Posts
Top