Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
hi guys, just wondering if any of you guys have came across this. i ride a 03 600rr before i start. Firstly i was in traffic the other night, instead of 1st gear in the traffic jam, i hooked second for a smoother ride. I noticed a miss around 3000rpm. then again last night i was negotiating a mini roundabout in 2nd with hardly any revs, when i went to accelerate there were what seemed to be 2 misses before 5000 rpm. Kinda thought i'd throw this out there before forking out a lot of cash on new parts. Any help much appreciated.
 
D

·
Guest
Joined
·
0 Posts
If the bike was misfiring, it would misfire throughout the RPM range. Check your battery terminals like KS suggested.

Also, how are you sure they where misfires?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
thanks guys, checked the battery terminals as you said, both were good and tight, no corrosion or dirt. Took the bike out and done a run where i knew there were a lot of speed ramps, in second gear over the speed ramps, roughly around 10mph, if i went to accelerate, there would be around 2 or 3 misses up until around 5000rpm. as this is my 1st fuel injected bike, 1st 4-stroke in fact, i'm not sure if this is a newb thing and i should stay in 1st, or if this is an actual problem.
 
K

·
Guest
Joined
·
0 Posts
thanks guys, checked the battery terminals as you said, both were good and tight, no corrosion or dirt. Took the bike out and done a run where i knew there were a lot of speed ramps, in second gear over the speed ramps, roughly around 10mph, if i went to accelerate, there would be around 2 or 3 misses up until around 5000rpm. as this is my 1st fuel injected bike, 1st 4-stroke in fact, i'm not sure if this is a newb thing and i should stay in 1st, or if this is an actual problem.
still sounds electrical. did you check the leads OFF the battery, where the ground meets the frame and the positive meets the relay?
 
D

·
Guest
Joined
·
0 Posts
At 5000RPM, 3 misses would happen in less then .04 seconds, which even Rossi wouldn't notice. It's gotta be electrical.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
still sounds electrical. did you check the leads OFF the battery, where the ground meets the frame and the positive meets the relay?
thanks i must check that tomorrow when i get home. not wanting to sound like an ass but are these easily traced or where should i be looking for them?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
At 5000RPM, 3 misses would happen in less then .04 seconds, which even Rossi wouldn't notice. It's gotta be electrical.
na mate a deaf stevie wonder would have problems overlooking this one. it maybe seems like a miss to me as i'm used to single cylinder 2 strokes all my life. but there's definitely 2 or 3 solid cut-outs in 2nd gear up until 5000rpm.
 
K

·
Guest
Joined
·
0 Posts
leads are easy to trace. grab a service manual from RayDog and use it to help guide you.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #15
booked in with the dealer this week, the problem seems to be getting worse. the misses are now happening when taking off in 1st. really annoying!
 

·
Registered
Joined
·
60 Posts
im curious too almost sounds like bucking
 
1 - 17 of 17 Posts
Top