Honda CBR 600RR Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
So I'm riding my bike and it just dies one me and ill try to start it bak up but it won't start. I have to wait a few minutes and then it will start back up.. can anyone help me with this thanks
 

·
Administrator
Joined
·
51,151 Posts
what is the mileage on the bike and what kind of upgrades do you have ?
 

·
Administrator
Joined
·
51,151 Posts
Does this situation occur any time or only when the bike is hot ?
 

·
Administrator
Joined
·
51,151 Posts
No when its cold only and its only happend like 3 times in the past 3 weeks
When this happened where you at the same gear , same speed
ie an identical situation during all 3 times that this happened ?
At what RPMS does the bike idle ? may be its too low
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
yea the rest of the time it works fine.. last time it dies on me I had to give some throttle so it start. And nah no tiene miedo lol that was funny
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
Yea right around the same speed all 3 times right before going into 2nd gear and I would be goin around 20 or 25mph and it idles right under 1000 when its cold
 

·
Registered
Joined
·
3,836 Posts
So when I wash my bike and hose it down could it be possible that water gets in my tank that way?
.

LOL............ Could be.

Just depends on where you spray the water, and how high pressure....etc.

Some guys hose their bike all the time, with no issues.

But, that's a good possibility.

.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #14
Yea that's how I've always washed my bike and never had this problem, I wash it with the garden hose and I wash down the hole bike..but now I'm trippin out and ****. Lol
 

·
Registered
Joined
·
20 Posts
Discussion Starter #15
dirty air filter. Although I think that would make it run bad all the time.
Damn that could be it.ill check it out when I get home later on today..cus I don't knw when was the last time that got changed cus I bought the bike used and I sure haven't changed it yet.
 
D

·
Guest
Joined
·
0 Posts
What maintenance has been done to the bike? Have you done anything to the bike recently; take stuff off?

It's not going to be a problem with contaminated fuel or a dirty air filter. You would have problems all the time, just just randomly over the past 3 weeks.
 
D

·
Guest
Joined
·
0 Posts
Check that the ground connections on the batter and frame are tight and that the kickstand switch is firmly plugged in. Might not be a bad idea to go over the entire bike and perform routine maintenance that should have been done.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #19
Yea that idea sounds good ill won't be on it this week so ill have one of the local shops take a look at it..thanks..so u think it would have anything to do with the oil or me washing it right..lol
 
1 - 20 of 25 Posts
Top