Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter #1
i start my bike today, around 15 minutes the engine just stop. i thought something wrong with my alternator so i borrow the battery/atlternator tester from my friend. when i push the load button on the tester , the tester say it bad. but when i try to push the start button from the bike there is a sound around the starter relay near the battery.
what should i do?
 

·
Administrator
Joined
·
51,153 Posts
charge the battery and give it a try
 

·
Registered
Joined
·
937 Posts
I'm with Moeman. Charge it up
 

·
Registered
Joined
·
1,646 Posts
The ticking sound means there is not enough juice to turn the bike over.

First thing to do would be to charge the battery. Once it's charged get a voltmeter, and from the battery terminals check the voltage. It should be 12-13 volts just sitting there. Now leave the voltmeter attached and start the bike. You should see the voltage go up to 13.8-15ish.

If the voltage does not go up when the bike is running then the alternator is not doing it's job. Check for fouled or loose electrical connectors for the alternator.

If the voltage goes up normally, then button everything back up and ride. If the bike dies a day or so later leaving you stranded on the side of the highway dodging giant 18 wheelers, then you need a new battery.
 

·
Registered
Joined
·
159 Posts
hmm...same thing happened to me...charged it up and nothing happened but power cranking....bike never wants to fire...it just cranks, smells like gas....whatcha think it is?
 

·
Administrator
Joined
·
51,153 Posts
moebiius
let your bike sit for an hour or so get back it to it and try to start it
this time hold the throttle all the way while hitting he starter it will
start up give that a try and post back up
 

·
06/2016 BOTM Winner 07/2015 BOTM Winner
Joined
·
2,862 Posts
My bike did the same thing when I brought it home. It started up fine at the dealer, I rode about an hr and 1/2 home ( long slow ride home w/ the bike in the back of the truck) and when I got it home an unloaded it wouldnt start. Just did the clicking noise as you said. Went to good ol walmart ( knew it was good for something) picked up a battery charger/tender and a little while later started up my new bike.
 
1 - 10 of 10 Posts
Top