Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
I just got a 2003 600rr and every time it gets warm (210-220 F), the rpm tends to slowly decrease in like a 3 second period (while at a complete stop in first gear), it putters, then shuts off/stalls. Every time this happens the oil light comes on. I am going to change the oil/filter tomorrow with gtx 10-40 I think.
I can start the bike when it does this with the throttle pulled back slightly, but as soon as I let off the gas it begins to putter and stall again.

Edit: I felt the clutch cover and its quite warm when it does this.
 

·
Registered
Joined
·
1,589 Posts
Just to clarify: Are you saying the oil light comes on prior to stalling out or afterwards?

If it is lighting up after it stalls out, don't sweat it - that's similar to the light coming on when you turn the ignition to the "on" position prior to cranking the bike over.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Right as the rpm slowly starts to fade, the oil light comes on. It also comes on when the bike is cold. In the time period that it is at around 175-210F it goes off, then reappears once the rpm slows down to a stop.
I will probably take it down to a Honda motorcycle dealer if this still happens, once I change the oil/filter.
 

·
Registered
Joined
·
8,768 Posts
Right as the rpm slowly starts to fade, the oil light comes on. It also comes on when the bike is cold. In the time period that it is at around 175-210F it goes off, then reappears once the rpm slows down to a stop.
I will probably take it down to a Honda motorcycle dealer if this still happens, once I change the oil/filter.

this indicates a problem

the oil like is a pressure sensor ... if its not getting full pressure untill its warmed way up, you have an issue

it should be off within a second or two of the motor running (and having built up pressure)
 
  • Like
Reactions: Nick41324

·
Registered
Joined
·
3,308 Posts
Sounds like your water pump is bad.
 
  • Like
Reactions: Nick41324

·
Registered
Joined
·
24 Posts
Discussion Starter #6
this indicates a problem

the oil like is a pressure sensor ... if its not getting full pressure untill its warmed way up, you have an issue

it should be off within a second or two of the motor running (and having built up pressure)
What do you think is wrong with it?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
at 212F your fan should kick in as well, does that happen? its getting hot but the fan alone should have a massive effect on the RR's, also cooling system as pointed out above
Yea, when it stalls the fans remain running, but the engine shuts down.
 

·
Registered
Joined
·
3,308 Posts
Oil light is coming on because of the stall. It has nothing to do with your oil.
If your engine stalls when hot, and your fan is coming on, it's the water pump.

...assuming your battery is good.
 
1 - 8 of 8 Posts
Top