Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Symptoms : Gas gauge dances from middle and "ripples" away from the middle bar in sequential order both high and low on gauge.

The bike will continue to run with key OUT of bike?!.
Also my left blinker is perm on,

the engine cutoff button works.

Bike behaves as if key is always in ignition in the ON position. Currently pulled the batt. Please help!

05 600RR.
 

·
Registered
Joined
·
1,635 Posts
Well im assuming a large rat hasn't wreaked havoc on your wiring harness, so you need to start exploring electrical problems. Doesn't sound like a normal fuse, so first obvious point to start is the brains.
 
D

·
Guest
Joined
·
0 Posts
What have you done to the bike recently? Was it involved in a crash?

Sounds like you have a lot of electrical problems going on.
 
D

·
Guest
Joined
·
0 Posts
Check that everything is plugged in right, that no fuses blew, that there's no damages to any of the wires, and that you have the correct gauge for your bike.
 

·
Registered
Joined
·
8,768 Posts
based strictly on the guage condition, theres a fault in the guage output, thats the error indicator

given the rest of the stuff, id guess something broke wires on the loom. and stuff is shorting
 

·
Administrator
Joined
·
13,137 Posts
The problem wont be in your ecu, have a look at the wiring because you must have crushed the ignition barrel wires.

As for the gauge, probably the same issue...
 

·
Administrator
Joined
·
13,137 Posts
Fuses wont cause it to do weird sh!t, they will cause it to fail all together.
 
1 - 12 of 12 Posts
Top