Honda CBR 600RR Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,814 Posts
Discussion Starter #1
Ok i start the bike up tonite to head home from work, as im waiting for it to warm up i hear this rattling ticking noise coming from the right side of the engine. i noticied yesterday the bike sounded wierd at high rpms. As its warming up i rev it some and smoke comes pouring out everytime i rev it. i imediatly head a block down the road to a gas station with lights. I check the oil and its empty! wtf i check for leaks etc... nothing. The only maintenace ive done in the last week was replace the right and left side case covers, and of course do a oil change and new filter. i add a quart of mobile one mx4t which ive always used in it and let it wamr up. the quart brought it upto the full line. i rev it some more to see if it will smoke sure as **** it does and its shooting flames out too. I check the oil again after all this and its empty again! man im so pissed what have i done to my baby???? i also noticied when coming from higher rpms to lower i hear a rattling in the engine. Whats the culprit you think? i had to abadon her overnight at the gas station to go get my truck and trailer and its off to the dealership first thing in the morning.
 

·
Resident Leg-Humper Females Beware
Joined
·
6,875 Posts
few ?'s... did you check the oil level with the bike vertical and off the kickstand? it also takes a bit for the oil to pool back in the bottom of the bike, while it's running the oil is being pumped thru the engine. did you notice any oil anywhere under the bike?
 

·
Resident Leg-Humper Females Beware
Joined
·
6,875 Posts
well get that bad boy to the dealer quick then. something ain't right.
 

·
Registered
Joined
·
319 Posts
My dads harley was going through oil like crazy too, It was burning it to not leaking it. We replaced the piston rings and everything seems to be fine so far. You might want to ask the dealership.
 

·
Registered
Joined
·
1,814 Posts
Discussion Starter #9
yeah man, im willing to bet its the rings. i know the bike is broken in fine, it made good power up untill that night and its a 7k on the mileage. ive done searches on all the 600rr sites and it seems to be a rather common problem even the 1000rr have the same problem with the rings not seating properly. i really hope the dealership fixes it under warranty.
 

·
Registered
Joined
·
4,894 Posts
Well I see you have a Arata and so do I, I know mine shoots flames out of the back of her, and I hear its normal for Arata to shoot flames out of them... also I notice its running rich lately so this winter going to get a custom map, Right now it has the dan kyle one in it.. Also is the oil low even if you let it sit for an hourt? I know it takes mine a long time for the oil to settle and Im using the same oil as you.
 

·
Registered
Joined
·
1,646 Posts
I've been dealing with both the 600RR and the 1000RR exclusively for the last 2 years. There is always some smoking and oil loss during break-in (1-2K miles), then the rings seat and it goes away. Rings blowing another 5K down the road is NOT A COMMON PROBLEM, no matter how much you try to convince yourself that this is true... it's not.
 

·
Registered
Joined
·
5,100 Posts
It's far from a common problem. When the '04 R1 cameout they were blowing engines so they have the dealerships do a breakin that was factory spec before handing over the bike. But for the RR. No way. You would have more of a chance if u worked on your bike and didn't put it together right, I can see that screwing up your engine.
 

·
Registered
Joined
·
1,814 Posts
Discussion Starter #15
Well i dont know if someone that doesnt exist is posting these excessive smoking engine threads or what but they seem to be exclusive to 03-04 engines a and i found 2 from 05's one was a 600 and the other 1000. Granted they do smoke somewhat but mine looked like a freaking sky writer.
 

·
Registered
Joined
·
5,100 Posts
66RRJOE said:
Well i dont know if someone that doesnt exist is posting these excessive smoking engine threads or what but they seem to be exclusive to 03-04 engines a and i found 2 from 05's one was a 600 and the other 1000. Granted they do smoke somewhat but mine looked like a freaking sky writer.
U also opened up the cases on a engine under warrenty. Now your could have voided that warrenty. Your can and pc3 could also void your warrenty.
 

·
Registered
Joined
·
1,814 Posts
Discussion Starter #17
the can and pc wont i already asked. anything "bolt on" doesnt void the warranty, even doing my own oil changes doesnt void the warranty. I know this kinds stupid but i overheard the tech ttelling the service manager "might be another sparkplug" i dont see how a bad spark plug could cause it to smoke like it is but who knows?
 
1 - 17 of 17 Posts
Top