Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
Hi, i just bought a new 07 cbr600rr, and it went down while i was going for a turn at 2mph. But now it won't start again. I call the previous owner and he told me there a sensor in the bike that prevent it from starting for a while after being dropped??? Is that true or is it the bike itself???
 

·
Registered
Joined
·
134 Posts
Discussion Starter #3
i try many times and the previous owner told me it happen to him before.im waiting for over 30 min now.
 

·
Registered
Joined
·
2,296 Posts
This happened to me when I was in my accident last year. Just stand it up, let it sit and make sure your in neutral or if your in first hold the clutch in to start it. It should eventually kick over and you should be good to go!
 

·
Registered
Joined
·
277 Posts
if in gear kick stand has to be up also.
best thing is to put in neutral.
is it turning over?
what is it doing when you hit the button to start?
 

·
Registered
Joined
·
277 Posts
Hi, i just bought a new 07 cbr600rr, and it went down while i was going for a turn at 2mph. But now it won't start again. I call the previous owner and he told me there a sensor in the bike that prevent it from starting for a while after being dropped??? Is that true or is it the bike itself???
there is a sensor for the kickstand wont let it start in gear.
then there is the a kill one that kills the bike when you lay it down.
it is called the bank angle sensor or something like that, could try to unplug it and plug it back in. Belive the location is in the front by the headlights.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #8
ok so bike is in neutral. stand is down. all the notification lights are good. Bike is making a buzzing sound when i try to start it. It got laid down at 2 mph while engine was on. Engine turn off once it got laid down. Now it wont' start.
 

·
Registered
Joined
·
277 Posts
buzz sound does it happen befor you try to start it. (befor hitting the start button or during)
 

·
Registered
Joined
·
572 Posts
+1 on tip over sensor or may be a nuetral safey switch. good luck
 

·
Registered
Joined
·
71 Posts
Its actually called a bank angle sensor that wont allow you to start your bike back up after you lay it over. Stand it up and let it sit for a minute and it will reset itself and you will be able to start up. Like the guys said above make sure you are in nuetral before you try to start it on the kickstand.
 

·
Registered
Joined
·
455 Posts
yea the BAS resets itself after a lil while just let it set 15min or so and it should turn over if not take the front faring down and unplug and plug the BAS back in it will reset then good luck
 

·
Registered
Joined
·
2,296 Posts
Did the battery cables come loose? Try putting it on a tender for an hour or two and see if that helps. If it happens again order a new battery.
 
1 - 15 of 15 Posts
Top